Results 1 to 3 of 3
  1.    #1  
    Hi All,

    I've searched these forums but can't seem to find a thread with the problem I'm having.

    I have a Treo 650 and Tomtom navigator 5 bluetooth GPS. I've done the install of the application and some maps. It seems the install worked, except for a common error on the sync, which I've seen from these forums does not effect the install, with the suggestion of removing two files from an appropriate directory. In any case, the problem I'm having is that I turn on the gps receiver, enable bluetooth on my treo, and then start the navigator software, however I get the message "GPS signal lost 5 seconds ago" with the number of seconds incrementing with time. Now I do need to state that I'm in Bermuda, and there are no maps for Bermuda, however, I've assumed that I should still receive the GPS signal. Am I wrong in this assumption? I just can't manage to get the signal. I've been trying inside a building, but I also tried outside with the same results.

    Any insight would be greatly appreciated!

  2.    #2  
    Oh boy do I feel stupid. Patience was the answer, had to wait a bit to get satellite signal!
  3. ssrjazz's Avatar
    786 Posts
    Global Posts
    790 Global Posts
    Yes, gps units take a few minutes to do an almanac of the satellites in the sky and figure out where it is

Posting Permissions