Results 1 to 3 of 3
  1.    #1  
    Yesterday I tried making a phone call but once the call connected nothing happened. All I heard was silence. The timer would start but I couldn't hear anything, not even that "hissing" filler noise. I tried everything. Incoming calls, outgoing calls, landline calls in and out, regular reset, soft reset, hard reset....nothing worked. I COULD send txt msgs no problem though. After the hard reset I tried making a call from the factory state, with no third party apps and I couldnt hear anything and no one heard me. No speakerphone either. Realplayer couldn't play any mp3's. Ringo DID play mp3's though. Today I tried making a call and everything was back to normal. Then I opened blazer to go onto yahoo to check email and a few other things and when I went to make a call after that, it happened again. It seems to happen after going online and after a few hours everything is back to normal. Anyone know whats wrong? I called sprint, they said go to a sprint store, I went there they said for $$ they'll try to repair it. I didn't drop the phone, it didn't get water damage. Any help would be appreciated.
  2. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    Search for Headset jack. What is happening is your treo thinks there is a headset plugged into the jack. Get the headset that came w/ your Treo and plug it in then take it out. That might fix it for a short while. But I would take it back to the store to have it fixed as soon as possible.
  3.    #3  

Posting Permissions