Results 1 to 5 of 5
  1.    #1  
    thanks to all for the help on my previous post. recently I have ran into a problem with blazer not rendering images on various websites. I have had my 700p for4 days now and the images used to render just fine. I tried looking thru preferences to see if I could find a solution with no luck. & this is my 1st post from my Treo so I didn't try the search function. any help will be greatly appreciated. thanks
  2. #2  
    You may have accidently changed a preference that blocks all images so pages load faster. That would be my guess. Double check that.
  3.    #3  
    But where do I go to check that in preferences? I tried fast mode & unchecked the box that says don't download images. but that didn't work so I switched back to normal mode and still no luck. It takes all the fun out of browsing the net on my treo when I can't see anything but words basically. I could have got a free camera phone if I wanted to do that. Is it just my Treo or are anyone else experiencing the same problems? thanks in advance for any help.
  4. #4  
    You can also try clearing out your cache and cookies and then try going to web sites you have not been to. Worth a shot. Sorry I can't be more of a help. Good luck!
  5. #5  
    I have tried all of the above, plus a hard reset and still the problem persists.

Posting Permissions