Results 1 to 3 of 3
  1.    #1  
    So I'm playing golf today, and texting my girlfriend with my unlocked Cingular 650, when all of a sudden the buttons on the handset stop working. I can't unlock the phone. I can't make calls. I can't send text messages.

    It seems intermittent, because when I try to unlock the phone and just start pushing buttons at random, it seems to become unlocked and can be used, but only for a while and then it happens all over again. Also, soft resets only helped for a moment. One the power locked again after the pre-determined setting of 3 mins, I could not use the keys again.

    Now, the battery level was a little low (not in the red). Could that be a factor? Also, the signal was very low (between 0-2 bars). Could any of these issues be a factor?

    Now that I have good signal and have the unit plugged in to recharge the battery, the situation seems to have gone away. WTF, over?

    Am I smoking crack?

  2. #2  
    Number of possibilities.

    Check any applications that are actively running in the background which may be using a bulk of the device's resources.

    Check to see that bluetooth isn't active, if you have an older version of the software, there was a problem where the device would intermittently lock up when bluetooth was active

    Just to make sure it's not a hardware problem, download an application which uses the hardware buttons, and play with it for five or so minutes straight.

    And of course try a soft reset.

    Pray that whatever it is causing this will eventually cause a reset so that you can trace it back to the application which is causing it, but this is unlikely to happen.

    It's not possible the signal strength is causing the lockup unless the device is using something which requires use of the radio and will not give back resources until the transaction is complete. Unlikely though, because most likely it would timeout.

  3. #3  
    I had that same problem. At first just a few keys wouldnt work, then others. Very spotty. Sometimes they would work and other times they wouldn't. Eventually they almost all failed. I tried everything thinking it was software related. Finally tried a hard reset and couldnt get past the "push z" part of the initial set-up after a hard reset. Turns out it was hardware. The keyboards on these things are terrible. Palm replaced for free... well not really free. . . $25 for the privilege of not losing my treo for a week or more. Ended up getting a replacement that was reconditioned. Screen and everything looks fine except it has a pretty decent gash on the back next to the camera. Screen has a blue tint. Works fine though. My old Treo had about 4500 min on the life timer and the reconditioned one has 1500.
    Factory unlocked/unbranded GSM 650 - Tmobile; FW: 1.71; SW: 1.20-ENA; Carrier DB: 255; HW: A

    If I'm repeating what someone has already said look at how long the thread is and ask yourself if you really expect me to read the whole thing.

Posting Permissions