Results 1 to 2 of 2
  1.    #1  
    My ActiveSync worked fine with my Exchange Server for about a month and then just stopped working. It still appears to login fine but after a few seconds of download I get an error message stating that I am possibly out of memory and shows the following error code: AirSAMStateMachine.c 1392 1223

    I've deleted almost all of the email on the Treo and checked my memory. It shows 49.6M free (out of 62.8M) on the Treo and I've also got a 2GB SD card so I don't believe memory is the problem.

    I've been using ActiveSync on a 60 minute sync schedule versus using IMAP push because it's able to sync contact, calendar, task, and memo data versus just email(?) for IMAP.

    Would appreciate any suggestions... Thanks!
  2. mitemom's Avatar
    141 Posts
    Global Posts
    142 Global Posts
    I had this same error and saw your post. I finally found what my problem was based on this thread. I know it's many months later, but in case someone just comes to TC looking for the answer, here's the link.

Posting Permissions