Results 1 to 7 of 7
  1.    #1  
    Edit: Problem Solved... Guess I just panicked too quickly

    Sorry to start a post like this, but I'm in serious trouble here!

    I've flashed and customized my ROM several times using the excellent ROMTool without a hitch ever! A friend who recently bought an unlocked cingular branded treo wanted to flash his phone with an unbranded ROM and asked me if I could do it for him.

    Like mentioned in the step-by-step, I edited the tokens first and then ran the palm updater. Everything went fine until 99% of the update, then the last screen came up which read "Updating Treo ROM", and it also said that this process will take 15 seconds.

    It's been well over half an hr and the phone is still stuck on that screen. My friend's standing over my head worried like hell, and quite honestly, so am I. I have not touched the phone until now, it's just lying there like that.

    Pls tell me what to do asap!! I hope I have'nt bricked my friend's phone

    Thanks in Advance!
    Last edited by viper_; 07/07/2006 at 11:29 AM. Reason: Problem Solved
  2. #2  
    You Said Problem Solved.
    May I ask how you Fixed it?
    Just call me Berd.
  3. #3  
    Doing the same to my Treo. It's been on that screen for around an hour. I'm not panicking yet, but I do want to use my phone...hahah

    How long did it take for you?

    EDIT: Ummmm....oh crap it's been stuck at that screen for a few hours now...what do I do!?!?!?

    EDIT 2: Well, did a search and all I had to do was press the center button to get the "update failed" prompt, then hard reset again. Updater doesn't work because the Cingular ROM partitions are different sizes than the Unlocked GSM ones..OK!
    Last edited by +Kardboard+; 07/22/2006 at 01:56 AM.
    (PowerPlay Vs) >> palmOne Zire 31 >>
    (palm Tungsten T3)/(palmOne Zire 72s) >> (palm Black Tie Trēo 650 Custom)/
    (palmOne LifeDrive Custom [SanDisk Ultra II CF])/(palm m515)/(palm T|X)
    handspring Visor Deluxe/Tapwave Zodiac 2/palm Trēo 680 Copper Orange

    Canuck PDA
  4. #4  
    Was in same situation, luckily red your "EDIT 2:", Thanks.
    So how you fix partitions in order to update 1.20 Rom?
  5. #5  
    Search This Forum For A Thread Called Unbranding. I Have An Unbranded Cingular Phone. Its Been Awhile But I Remember That I Had To Backdate The Rom To 1.17 Then Update To The Latest Rom. When I Did This I Knew Nothing About Custom Roms, And I Did It By Myself So If I Can Anybody Can.
  6. #6  
    Quote Originally Posted by MATTREID View Post
    I Had To Backdate The Rom To 1.17 Then Update To The Latest Rom.
    I started with an unlocked "Treo650-1.15-CNG", used ROM Tool to change it to "Treo650-1.15-ENA", and then ran Palm's 1.20 updater, only to stall at this same "Updating Treo ROM" screen.

    Since 1.15 presumably predates 1.17, your recommendation to "backdate the ROM to 1.17" wouldn't seem to apply. Do I have to update it to 1.17? Could you have mistyped that ROM version, by any chance? After all, how can you "backdate the ROM to 1.17" if 1.17 is in fact (even today) the latest version of the CNG ROMs for the Treo 650?
    Last edited by jfinlayson; 04/14/2008 at 04:08 PM.
  7. #7  
    I went ahead and applied the 1.17-CNG update (downloaded from

    Curiously, after running the 1.17-CNG updater, the phone reported the software version to be "Treo650-1b.17-CNG". What's the "b" about?

    Because of that "b", the Palm 1.20-ENA updater refused to attempt the update, reporting:
    Your device is already updated to revision 1b17, and cannot be downgraded to revision 1.20.
    So I ran ROMTool again and removed that pesky "b". The Palm 1.20-ENA updater was then able to get past the version check. However, it still stalls at the "Updating Treo ROM" screen.

    Any ideas?
    Last edited by jfinlayson; 04/14/2008 at 04:07 PM.

Posting Permissions