Results 1 to 5 of 5
  1.    #1  
    Hi All,

    Does anybody know of a way to access the call log? It seems I installed a buggy app recently (don't ask, I installed one too many I guess!) and now, when I press once on my green button I get access to the phone app (which is ok), and if I press twice on my green button, I get... the phone app. I cannot get access to the call log at all, and this frustrates me.

    I tried finding an answer in here or on google, and I am probably using the wrong keywords because nothing good came up.

    I have a Treo 650 with Rogers, nothing special with it, no special ROM or anything. Oh, I forgot, I also tried resetting (the basic one, just the button in the back), and it still does not work.

    So, to repeat my question, does anybody know of a way to access the call log, or to reassign the call log to the double-tap of the green button?

    Thanks in advance.
    - Jeeman
  2. #2  
    TakePhone has a utility that resets the phone button, you might search for that.
  3. #3  

    A freebie from ShSh Software (TakePhone developer,;
    Attached Files Attached Files
  4.    #4  
    cool, thanks a lot for the answers, I will try them out!
    - Jeeman
  5.    #5  
    It worked great, Thanks again!
    - Jeeman

Posting Permissions