Results 1 to 12 of 12
  1.    #1  
    What is the cure for Blazer not loading all pictures? I see *some* pictures loaded, while others are X'ed out.

    I've tried clearing my cache/cookies, no help.

    Anyone have any suggesitons?
  2. #2  
    I've seen this happen too when checking livejournal. The first couple pictures show up while the rest have a red X on em'
  3. migs's Avatar
    875 Posts
    Global Posts
    989 Global Posts
    I noticed this right away, sites with alot of images will not display all the images. The only workaround is to use the built in Google search bookmark in Blazers bookmarks. It will automaticlly split large pages into multiple pages. Not very practical, and it has its limitations but seems to work for most sites except if you need to log into a secure sites like a bank.
  4. #4  
    My pixs where loading up on all sites,but they are not now.What the hell is going on.
  5. #5  
  6. #6  
    Are you on Verizon or Sprint? I had this on Verizon most of yesterday. I finally called them about the issue. They reset some data setting then had me reprogram with *228. It's working fine now. I had tried hard resets and nothing fixed it until I called them.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680
  7. #7  
    I'm with SPRINT are any other SPRINT users having this problem
  8. #8  
    I'm with Sprint too --same problem. Only happens with Blazer though.

    When I go into Opera Mini it shows all of the pictures and also you can click on them to enlarge.
  9.    #9  
    Sprint here. Issue still unresolved.
  10. #10  
    Has anybody with Sprint call CS yet.I think I just might cause I'm still not able to get pixs to load.
  11. #11  
    I am on Rogers in Canada and the same thing started happening since the 13th day of August. Even after a hard reset the problem persists. Opera is fine, but cannot be my replacement because it is not stable and requires two hands and/or stylus.
  12. migs's Avatar
    875 Posts
    Global Posts
    989 Global Posts
    I believe its a Palm Blazer problem with no solution, unless Palm updates Blazer to handle large pages with lots of images.

Posting Permissions