Results 1 to 2 of 2
  1.    #1  
    Using Versamail 3.1c on a T650, sending mail to/from my business POP/SMTP mail account. For six months, all was fine.

    Recently I tried to email my wife ten (10) pics taken with my 650 (as attachments). The mail is stuck in the outgoing box, and if I try to open or delete it I get the message "SENDING MAIL (i) Versamail is trying to send this message, it cannot be accessed at this time."

    Any other outgoing emails send fine, but this one mail is stuck in the outbox. I've tried everything I can think of, including a HARD RESET, but unfortunately I sync'd my 650 with my PC before I noticed the stuck mail, and when I restore via a Sync the stuck mail is restored as well.

    How can I delete this one email from my outbox?

  2.    #2  
    Update to the above question... I still don't know how to delete "stuck" emails from the Treo, but I found the reason it didn't send. Our company's SMTP refused the mail due to the size of the attachment. Once I asked the IT guys to allow my account to send larger attachments, the mail left the Treo and went on its merry way.

    So the problem itself is solved, but I still find it curious that you can not delete emails which are "in process" in Versamail.

Posting Permissions