Results 1 to 13 of 13
  1.    #1  
    Im still on my first 700p but have not gotten sprinttv to work ever, No i have not called CS because i dont want them jamming all this stuff on my plan. I have tried to load sprinttv and it keeps saying "there is no content available". I am on the SERO plan ,however on my wifes A900 (also sero plan) sprint tv will load and show the demos and free channels and ask if you want to subscribe etc. I also had a few freezing issues, i have hard reset a few times. I think i am going to get my treo swapped at the store for a new one. I figured id ask here if anyone else had this issue. Thanks
  2. #2  
    My sprint tv does not work either but i figured it was because i live in a really bad reception area, mostly roaming. I'm waiting until I go into the city on Monday to see if thats the problem & then I will be calling Sprint. I'm paying 15 a month so I hope that it just can't load b/c im not in an EVDO area, although the internet works in the surrounding area. Any thoughts?
    University Of Pittsburgh
    Class of 2010
  3.    #3  
    I tried mine in non-evdo and evdo areas and get the same "sorry no content available message"
  4. #4  
    I wasn't bothered about it until now! Can someone tell me if its possible to get into Sprint TV without seeing the "no content available" message with the 1X connection?
    University Of Pittsburgh
    Class of 2010
  5. #5  
    University Of Pittsburgh
    Class of 2010
  6. #6  
    You need to call sprint. its not on your account and they need to add it. same thing happened to me on SERO and one (well actually two) phone call cleared it up. be careful tho as they had to set up a new account on the computer and hosed my powervision access until I made a second phone call and they showed me how to restart provisioning on the treo to get powervision working again
  7. #7  
    The internet works fine, just not Sprint TV. Same message shows up every time (no content available)
    University Of Pittsburgh
    Class of 2010
  8.    #8  
    same here, im afriad to call they will probably screw something up, i dont really need sprinttv, as long as my treo is working fine right now ill leave it be.
  9. #9  
    SprintTV is buggy, when I try using it it does an auto soft reset of my Treo, irritating
  10. #10  
    Sprint just forgot to load it into my phone. I'm sure you have the same problem. They took care of it within the day.
    University Of Pittsburgh
    Class of 2010
  11.    #11  
    your plan? or did you go into a store?
  12. #12  
    Just called them. My plan has the internet & the internet worked fine. They just told me they forgot to load it in & someone would call me back in 18hrs. I called them in the morning & they called me around 6:00pm, had me do some stuff and it worked.
    University Of Pittsburgh
    Class of 2010
  13. #13  
    My wife's A900 was doing that, while my 700p and two other A900's were accessing Sprint TV just fine.

    Call Sprint CS . . . they will need to reprovision your telephone number. Once they did their magic . . . I stopped getting the "No content available" messages, and Sprint TV would load and run.

    You can get the TV to work in a non EVDO area . . . the video may be a bit choppy though.

Posting Permissions