Results 1 to 5 of 5
  1.    #1  
    Under Preferences / Default Apps, my Browser setting is set to <none>. There are no other options listed. Out of frustration, I did a cold reset, reinstalled everything, and it was fine at first, but something has reset it back to <none> again. I don't really want to do a reinstall of everything again.

    Unfortunately, without a default browser, none of the web links from the Phone app work, and most apps that launch blazer don't work (such as "check for new version" type functions).

    Anyone see this and come up with the culprit or how to fix???

    Thanks in advance!
  2. #2  
    If you go into Applications (the default Launcher), can you see an app named "Web"?
  3. OrionNE's Avatar
    136 Posts
    Global Posts
    140 Global Posts
    I had this problem until I removed UnCache.

    Hope this helps.
  4.    #4  
    Quote Originally Posted by OrionNE
    I had this problem until I removed UnCache.

    Hope this helps.
    That did it. I had tried "turning off" uncache which didn't change anything. But if I delete all uncache files and do a warm reset, then "Web" comes back as a default browser. Very odd. I guess UnCache is not compatible with the 700P (yet).

  5. #5  
    I was having this problem too and I uninstalled and disable lots of apps and nothing would fix it. After reading this thread I fixed it. The tough part was to delete the uncache database. For some reason it is delete proctected. I finally was able to delete it with Resco Explorer.
    Why was this issue bothering me? Because Blazer was crashing a lot and I figured something might be going on the back that is messing with it. I guess it was uncache. So far I've found quite a few apps that mess up my Treo.


Posting Permissions