Results 1 to 4 of 4
  1.    #1  
    I've had a persistent problem hotsynching with my Treo 650. Hotsycnching fails, and I get a message that connection between the handheld computer and the desktop could not be established. This is frustrating because I know the connection is there--I hear the "double tone" of a new drive or connection from my PC the instant I click the hotsynch button on my connecting cable. I'm using Windows XP, a Treo 650, and the original synch cable that came with the palm. I'm at my wit's end here....Maddening that the connection is clearly there, yet the two won't talk to each other. I use a zone alarm firewall, and have hotsynch listed as a trusted application for access and acting as a server. I've tried turning Zone alarm completely off with no apparent effect. Any suggestions?
    Last edited by MikeBinOK; 06/29/2006 at 12:40 AM. Reason: problem solved
  2. #2  
    Its an unbelievably common problem. Either you have a software bug or the cheap, reject, trash cables palm has used for the 600, 650 and 700p has just failed the fifty hundred billionth user for the two hundred fifty thousand billionth time!!!!!!!!!!!
  3.    #3  
    It's embarassing....But the reason I was having troubles was that the Hotsynch manager wasn't turned on! I thought that was in my start tray, but it appears not. This is embarassing enough that hopefully I'll remember to check for it in the future! :-)
  4. #4  
    That has to be glitch because the same thing happened to me. I had to create a short cut for the hotsync manager and drop it in the startup folder.

Posting Permissions