Results 1 to 3 of 3
  1.    #1  
    About a month ago all of a sudden my treo lost the ability to hotsync. I just get the same message evrytime I try "the connection could not be established between you pc and the handheld..."

    I kinda forgot about ti till I decided to get the cingular update and now im pissed this thign doesnt work.

    I have reset the treo several times and even uninstalled and reinstalled all palm sofware and still no difference. I even tried pluggin it into a different computer to see if it would even be picked up as "device" but still nothing.

    I have also been trying to do a "zero out" reset all day. The site says to hold power, the up arrow, the hotsyns button all at once and then press the reset. Ive tried it a dozen different ways and still only get the normal reset.

    Any help or ideas will be appreciated I dont feel liek going through the hassel of an exchange for no reason.
  2. #2  
    Just call me Berd.
  3. #3  
    Also check to make sure your conduit is set for "Local USB". If it's your connection/connectors, try a bluetooth sync. It will take longer but may do the trick. You should be able to find a bluetooth adapter for under $20.00 if your computer doesn't have bluetooth.

Posting Permissions