Results 1 to 12 of 12
  1.    #1  
    I have had no problems with chatter until I got my 700p. Now when ever I close out of chatter it doesn't receive any mail. If I go back into chatter, it will reconnect and then get my mail, and It will usually receive 2 or 3 messages when I go back in. I have an @emailtreo account, so I know that Idle is supported. I have the latest stable release of chatter on my treo. I thought maybe I needed a newer version, so I tried to upgrade to the newest beta from my treo, and it downloads the file and then starts the installer, well about half way through the installer, my phone resets. It does this everytime. Has anyone else experienced this?
  2. #2  
    General consensus is that there are issues either with how Chatter and the Package installed are playing together, or how the 700 and the package installed are playing. Either way, over the air updates don't seem to work very reliably with chatter on the 700. Best bet is to download hte update to your computer, and hotsync the files.

    As for your idle issues, i haven't had any problems with background operation using fastmail, so i can't help there.
  3. #3  
    Are you connecting to your IMAP via SSL? If so, you must have Chatter+ or Matrix SSL installed. Otherwise, it will only retrieve when Chatter is in the foreground.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  4.    #4  
    I could be wrong, but I don't think it is SSL.......It is the free emailtreo account. I had been using it on my 650 though without problems.......Does anyone know if the free emailtreo account requires SSL?
  5. #5  
    No, it doesn't require SSL, but you could still be using it...

  6.    #6  
    How do I know if I am using it or not?
  7. #7  
    look at my post here:

    looks like our issues are similar
  8. #8  
    I've tried background operations with rc20 on all three of my 650's (Sprint, Cingular, and TMO) and haven't had a problem. I'll look at rc15 and compare, but I can't do it until next week.

  9.    #9  
    My wifes 650 also does not have any issues with rc20 but my 700p does. I wonder what is different with the two models.
  10. #10  
    seems like it's a 700p specific issue.
  11. hallm409's Avatar
    17 Posts
    Global Posts
    21 Global Posts
    Actually I'm also having a background notification problem (discussed in another thread), and I have a Treo 650 (Verizon 1.04 firmware).
  12. #12  
    this happens on my brother's Sprint Treo 650 as well.. so I can say its not specific to 700Ps only..

Posting Permissions