Results 1 to 6 of 6
  1.    #1  
    Treo 650, Sprint, Versamail
    Two other email accounts setup and working on Treo (yahoo is one).

    I cannot get my Godaddy mail thru my Treo using Sprint. Godaddy send me to Sprint, Sprint sends me to Godaddy, been round trip 3 times now.

    We have reset relays, changed ports a million ways, uses Sprint settings, back to Godaddy settings, used incoming to, used IMAP and POP, still get same error. Surely I am not the only human being to use godaddy, sprint, treo and versalmail. Is there anyone out there that has that combination working? I would be forever grateful for your post on how you have it setup.

  2. #2  
    I have godaddy and it works for me...

    I use mail.[address].com for the POP3 and as the SMTP.
  3.    #3  
    Are you using Sprint? What ports do you have incoming and outgoing set to?

    Thanks so much
  4. Devtodi's Avatar
    250 Posts
    Global Posts
    732 Global Posts
    I use sprint- the eassiest way to fix is to open hotsync mgr on the desktop and open the godaddy versamail account and play/test the settings until you get them right- the test will tell you when you have it. Note that user name is with that is tricky. good luck. I had the same troubles.
    I've seen things you people wouldn't believe...

    Roi Batty

    palm IIIe(clear plastic)/m130/Tungsten E/Sprint Treo 650/Treo 755p
  5. #5  
    I have Sprint. Use port 110 for POP3 and either port 80 or port 3535 for SMTP.
  6.    #6  
    Just a quick Treo works great...I now have my realty investmtnet e-mail account, my mortgage e-mail account and personal e-mail accounts coming in to it! Thanks for everyone's help! While frustrating at first, I was finally able to resolve the issue! Have a great day! Teresa Anaya

Posting Permissions