Results 1 to 20 of 20
  1.    #1  
    I have a sprint treo 650 and this morning, when I try to access any website on blazer I get the following message:
    Download Warning
    the file you are attempting to download....etc

    As if the blazer thinks that the website's URL is a file. When I click no, I get a Browser error message...unknown error...
    when I click yes...I get a download failed message...

    I tried resetting my treo but that didn't work!

    Is there something wrong with sprint's data service or is it my treo???
    Never seen this happen before...

    I am hoping it will disappear by itself!

    Thanks everyone!
  2. commo's Avatar
    67 Posts
    Global Posts
    107 Global Posts
    I have been experiencing the exact same thing this morning. I have a Treo 700p. I checked the forums this morning to see if anyone else was experiencing the same thing but yours is the first post that I noticed. I'm located in Northern Virginia and we had some bad lighting storms last nights. Where are you located at?
  3.    #3  
    I am located in New Jersey. It might be something with their network...especially if you have a different device. Hope that more people will report this. Thanks for the quick reply.
  4. commo's Avatar
    67 Posts
    Global Posts
    107 Global Posts
    Also, after I click yes or no to if I want to download the file, I also get a Browser Error. The error I get is "UnknownError.URL:" It does this unknown error no matter what website I type in. Really annoying.

    Wait a minute, just as I was typing this post my phone finally connected to the network. Are you able to get back online? I just did.
  5.    #5  
    Nope, it is still not working for me. It connects to vision but I cannot go to any website...maybe they are updating their servers one by one....
    it is very annoying!
  6. #6  
    This is interesting. This started with me this morning too. I have seen another thread on this over the past few weeks.
    I reported this to Sprint Treo support - they (surprise) had no clue.
    Did hard reset - didnt help. Re installed update 1.13 - didnt help.
    Now am resyncing my profile.
    Would be interesting to know if this is just Sprint.
    This clearly needs to be escalated by them.
  7. #7  
    No problems with Blazer on Cingular in FL.
  8. commo's Avatar
    67 Posts
    Global Posts
    107 Global Posts
    Okay, I take it back. It went just fine to my Vision home page but not it's doing the same thing all over again. Other strange thing is that I just received a text message from 325433, here is what is says

    "FreeSprintMsg:Welcom to Sprint Power Vision! Surf the web, check e-mail, enjoy unlimited TV, and more. Go to Reply STOP to end msgs"

    I don't get it. I tried to get back online after this and it's still doing the same thing. I'd like to call Sprint to find out what the problem is but I can't because I'm at work. This is really annoying, especially that I'm paying for PAM and I can't even get that to work.
  9. #9  
    Quote Originally Posted by o_town_racer
    No problems with Blazer on Cingular in FL.
    No problems with Blazer on Sprint in North Florida.

    I hope this works out soon for you guys. G'luck.
  10. #10  
    No problems today with Blazer in Pittsburgh, PA on Cingular...

    650 GSM Unlocked
  11. #11  
    well this is good
  12. #12  
    I had the same problem a few days ago, but it seemed to fix itself. Someone suggested disconnecting and reconnecting in prefs-network.
    Laissez Faire
  13.    #13  
    Mine got finally fixed...I didn't do anything special...just kept trying every hour or so...
    this is very strange however...well..I hope this won't come up again.
  14. #14  
    was everyone wiht this problem a sprint customer?
  15. #15  
    I am having this problem too. Started today. Sprint has no clue. It all started when I tried to download the Sprint BusinessConnect software to my 700p. I have tried hard and soft resets and also network disconnect, but still no go. What can the problem be? Any help will be greatly appreciated.
  16. #16  
    I have had this problem on my 700p and it can always clear up by clearing the cache and reloading the page. Refresh does not work.
  17. mstreger's Avatar
    26 Posts
    Global Posts
    27 Global Posts
    I am in northern NJ on a brand new Sprint Treo 700P and started having this problem around 1pm EDT in Newark. Oddly enough, I am still able to connect via Versamail to my Gmail account. It's now 9:30pm and I'm in Philadelphia and still having the same problem. Clearing the cache does nothing. Soft reset does nothing. Reprovisioning on Power Vision does nothing. I'm pretty sure based on the above posts that this is a Sprint system problem localized to this area, at least NYC to VA.

  18. #18  
    In Northern tip of Delaware. No problem currently.
  19. #19  
    I'm from nyc. I had this problem yesterday afternoon. I tried soft reset, remove battery, clear cookies and cache still no fix. The problem was fix by itself at night. this happened to me before when I called sprint they had no clues about this. I think they just don't want to admit the problem.
  20. driedl's Avatar
    12 Posts
    Global Posts
    77 Global Posts
    Quote Originally Posted by prubin View Post
    Someone suggested disconnecting and reconnecting in prefs-network.
    I was having this exact same problem this morning in Columbus, OH. I had tried everything (except searching the TreoCentral forum, of course. ) Going into Prefs-network, disconnecting and re-connecting fixed it for me immediately. I verified that I was still having the problem, did the prefs-network thing, and then tried it and it worked! Great help, guys.

Posting Permissions