Results 1 to 2 of 2
  1.    #1  
    I'm having trouble connecting to my ISP using my 650 (bluetooth) and my MBP. I want to "dial in" to earthlink - not using a data plan on T-Mobile. I've had this working before but for some reason it's stopped and I can't figure out why. I can dial in but everytime the sequence gets to the authorization point it disconnects. I'm sure I'm using the right user name and password.

    I'm following the advise from this URL - - but it seems to me that none of the scripts mentioned are right for me. Two are for 3G and the rest are GPRS. T-Mobile isn't 3G and I don't subscribe to high speed data.

    As I said, this has worked before. I don't know what script I was using but it seems to me I need a Generic dial-up script. I can do this fine from my 650 (I dial-in to earthlink to get my mail on my 650 all the time). I know to set my bluetooth to DUN on the 650 when trying to connect from my MAC. The connection gets made. It just won't complete the connection.

    Any help would be great!

  2. NT1
    NT1 is offline
    NT1's Avatar
    9 Posts
    I remember connecting to my ISP with a Treo 600, once I got a data plan I stopped doing it this way. I never tried to connect that way thru bluetooth with my 650.

    At that time, you needed another program. The only thing I can find now is:

    I could have swore the program I was using was free and unsupported.

    So my questions are, when it worked for you, no additional software was needed?

Posting Permissions