Results 1 to 9 of 9
  1.    #1  
    Last night I was trying to do some clean up on my Adata 4GB 150x SD Card. I use ZLauncher and have beta 4. I used to have ZLauncher move apps into the LAUNCHER directory on the SD Card. I thought I would try using the other option of having ZLauncher create separate directories for each app. I clicked and held (?) on each app and used the pop-up menu to MOVE the app from the CARD to RAM. Then I would do the same thing but MOVE the app from RAM to the CARD. Why? Because when I moved it from the card, it was moved from the LAUNCHER directory. When I moved it back to the card, ZLauncher now creates the separate directory for the app.

    Everything was going great until the Treo suddenly (and without any visual cause) locked up. No stylus, button click, or eject of the SD Card would do anything. The Treo did not reset, it just was locked up on the ZLauncher screen. I did a soft reset (easily done with my Seidio battery cover and skin). The Treo started to boot and then stuck on the Palm logo screen. I tried several soft resets and no go. I thought I would eject the SD Card and soft reset. That worked! After the Treo was up and running, I inserted the SD Card and the Treo immediately locked up. WTF? I was able to repeat this several times. I tried a different SD Card and the Treo was happy with it.

    OK, I have a new 4GB Treo killer SD Card. Now what? I decided to check the card out with my laptop (it has a built-in card reader). Windows said the card was unformatted. WTF? To verify it was not the laptop I check the SD Card on my desktop PC. Same thing. Drive not formatted. Would you like to format it? NO, I have a bunch of stuff on that card. But, I thought I would try it. Windows format said the card capacity was slightly less than 1GB. WTF? This is a 4GB card! OK, I went ahead and let Windows format it. Windows promptly gave me a message saying it could not perform the format. *sigh* I noticed, however, that a Windows Explorer window popped up. At least Windows did not think the card was unformatted. I then tried the SD Card in the Treo. No lockup! However, the capacity was still wrong. I then formatted the card with Card Info and it went back to 4GB. So far, the card is working again (and I am restoring my backup thanks to BlueSync).

    Anyone else have an SD Card trashed like this?
  2. #2  
    Happened to me on my 650 , happened when i thought the treo locked up and i popped the card out and in a few times, i guess this must have corrupted the card, i got the same message saying card was not formatted, so i had to doit , lost alot of stuff
  3. #3  
    When the problem gets resolved, you might look at a program that also syncs the SD card. I use Backup Buddy. Ben
  4. #4  
    This has happened to me once on the 650. The problem is when saving a big file to the card, it takes a long time and it seems like the phone has locked up. The best thing to do is wait and not reset or take the card out. This will screw up the card and will need to be reformated. I get the same on my my 700 now when copying large files to the card. I just wait for it to eventually do its thing.
  5. #5  
    Your problem with Windows saying it's 1GB instead of 4 is your card reader. It probably can't read the full capacity of your card.
  6. #6  
    You're lucky... you can still reformat it and use it. I've had two SD cards now go unusable because they won't mount or format. The most recent is an Adata 4gig used with my 700p. One person told me they had trouble also when using a similar brand card reader (SanDisk), so maybe that's part of the problem. If I ever get around to it, I may try this... so it never has to come out of the slot or go in a card reader. Have heard some good things from multiple people, but haven't tried it myself.

    BTW, the first card was a 1gig card from Lexar, and they replaced it under warranty. Not sure what Adata/NewEgg will do for me yet.
  7.    #7  
    For me, ZLauncher was simply moving a standard .PRC to the card. Nothing big.
  8.    #8  
    Actually, when the card is formatted correctly, the card readers (3 different) all handle the 4GB SD Card correctly. My guess is the FAT and FAT32 formats are to thank.
  9. #9  
    This happened to me on my 650. It inspired me to warn people about this is a podcast
    Looking for a way to earn additional income? One that allows you to not only market services people use everyday, but the services of the future too? This opportunity provides outstanding earning potential with ongoing training and support. You are in business for yourself but never by yourself. Stop imagining and start living.

    Independent Representative
    Carl Brooks

Posting Permissions