Results 1 to 7 of 7
  1.    #1  
    Anyone else seeing this? Everytime I try to load a web page blazer wants to donwload a file, and then throws an error message. Is this related to the Power Vision problems reported today?
  2. #2  
    yes I believe that this is a network issue, disconnect from the network using pref --> network --> disconnect then re-enter blazer, this works most of the time.
    Treoing & Loving it
  3. #3  
    Mine working fine in dallas
  4. #4  
    I have this problem occasionally in South Florida...disconnesct and reconnect works...
  5.    #5  
    FWIW -- If you ever experience this and can't get it to go away... sprint may have messed up your power vision. None of the suggestions worked for me so I called sprint last night. Turns out they had redone my powervision setup last night (for no reason anyone could discern).

    The tech rep wanted me to take my phone back to a sprint store for replacement. All my Internet Apps (except blazer and sprint tv (blazer based)) worked fine. I was convinced my permission to the blazer proxy was messed up. I finally convinced the rep to remove power vision and then add it back to my account. 10 minutes later... everything was working.
  6. #6  
    what they'd do (sprint) is change the HA addresses on your phone so you are connected to a less congested router. If you have your MSL code you can do that yourself. I started a thread in the 650 forum to address this issue.
    Treoing & Loving it
  7.    #7  
    I have my MSL and we didnt change the HA codes at all. They are still on the same addresses (I had looked at the "speed up EVDO" thread so I know what they originally were.)

    Like I said-- all my other Internet apps were working great. My access to the Blazer Proxy was messed up. He deleted power vision from my account, and then added it back. We didnt actually change anything on the phone.

Posting Permissions