Results 1 to 2 of 2
  1.    #1  

    I've searched in and out of these forums and can't find an answer to my problem.

    I have a Plantronics 640 headset that worked well with my Treo 650 at first. Now, even though the devices are paired, I cannot make or receive calls via the headset.

    I've deleted the headset from the trusted device list and successfully re-paired the two. However, after I enter the passkey I get a message saying the Treo is diconnecting from the headset. At this point the phone shows the headset as a trusted device but I can't make/rec'v calls.

    One thing I'm not able to do as a fix is delete the BT cache either thru the launcher or Filez. Both environments won't allow its deletion.

    Also, I think it's not the headset b/c I can't get a Moto headset that worked before to work too.

    Anyway, I'm stuck. TIA for any help.

  2. #2  
    I'm having a problem connecting with my new Plantronics 640...but I never got it to work to begin with.

    I can search for and pair succesfully with the Plantronics 640. I know something is succesfully connected, as when I turn on the headset, the phone turns on (just like with my Scala and Treo headsets). However, then a Bluetooth Progress window with a message stating "Connection in progress..." comes on... but the connection never happens. So far I have tried deleting the Plantronics from the Trusted Device list and re-pairing, doing soft reset of the Treo, and trying to connect the headset while in the midst of a call (which just initiates the Bluetooth Progress window mentioned above) - all to no avail. Plantronics tried to be helpful, but were not sure why it wouldn't work if pairing is accomplished. Also, the headset works fine with my company cell phone (which is why I bought the headset - it supposedly allows you to be connected to two phones at once).

    Thanks for any help!

Posting Permissions