Results 1 to 9 of 9
  1. LaurTO's Avatar
    8 Posts
    Global Posts
    21 Global Posts
    So, I just got my GSM Treo 650 on Tuesday, and I keep having an issue with it where after the phone has been sitting inactively (radio on, but not being used) for a while and I press the powerup button to turn the screen on and use it, it freezes on the "press to unlock" screen, and then resets. I've upgraded the firmware, and I'm on the Rogers (GSM) network). The issue also happens sometimes when the screen has been off for a couple minutes. Any help would be appreciated!

    I did the #*377 thing, and the System Error Log message that came up reads:

    A reset was caused on
    6/15/06 at 4:30pm
    while running "Phone":

    Line:609, CcpDataSend
    returned error = 0x0001
    (FW crash?)
  2. #2  
    Do a hard reset and try again. See it helps or not.
    Treo 90>>>Clie T615>>>ppc viewsonic V36>>>UX50+128MB+TH55>>>SE P900>>>Treo650+256mb+512mbSD>>>Cingular 8525+1gb>>>Current Palm Centro+2gb & AT&T Tilt+2gb
  3. LaurTO's Avatar
    8 Posts
    Global Posts
    21 Global Posts
    Alright. I did a hard reset, and it did help the issue. The erro log message remains the same. Does anyone have any other ideas/has anyone suffered the same issues??
  4. #4  
    Do you have any third party apps installed? (If not, I have no idea)... There was an old issue with SIM card carriers, not having a tight enough fit... See if you can find a thread...
  5. LaurTO's Avatar
    8 Posts
    Global Posts
    21 Global Posts
    I've ordered a replacement sim Tray, so hopefully that should work. In the meantime, I tried running my phone with no 3rd party software after doing a hard reset, and it still does reset, but seems to mostly do it when it's been sitting idle (for example, after it's been charging overnight, when i go to use the phone, it resets).

    Could this be a hardware issue? I was thinking probably not, because it only resets when the radio is on...
    Last edited by LaurTO; 06/19/2006 at 04:50 PM.
  6. #6  
    I have the exact problem, same error log.
    I was told that it is because I am running an unlocked Cingluar phone on T-mobile so the server settings are not ideal for Tmo.
    Also, I ordered a replacememt SIM card tray and it never came
    Please keep us posted on your progress. Maybe you can solve my pain.
    M100, M515, Tungsten E, Treo 600, Treo 650 unlocked GSM; SW 1.20 ENA; FW 1.71 (T-mobile)
  7. LaurTO's Avatar
    8 Posts
    Global Posts
    21 Global Posts
    I received my replacement Sim Card Tray today, but I seem to still have problems with it resetting when the phone has been inactive for a while (radio on).

    Can't seem to figure out the problem.
  8. #8  
    This issue is not caused by the Sim Tray. The Sim tray issue will simply cause the phone portion (radio) to shut off; it won't cause a reset though.
    This is a hardware issue of some sort, but it can also show up with certain combinations of phone and firmware.
    I had one phone that didn't like a particular version of the Cingular firmware (1.15), and had this same exact reset only with this firmware - same message, and it happened the day after flashing the 1.15. It never reset with 1.05 or 1.17. (All of this was tested without any 3rd party software)
    I had other phones which did not reset at all with 1.15. This leads me to believe that there is something in the hardware that is causing an error.

    You could try reflashing the firmware, or if possible, flashing a different version. You may have to find the 1.23 beta floating around here if you want to get back to older versions of the unlocked GSM firmware.
    at&t Treo 680, SW 2.11-ATT
    Cingular Treo 650 Unlocked, SW 1.17-CNG/FW 1.51
  9. LaurTO's Avatar
    8 Posts
    Global Posts
    21 Global Posts
    My fireware is 01.71 and the software is 1.20-ENA is that helps at all...

    mistercoffee, what do you mean by reflash the firmware? as in reinstall it?

Posting Permissions