Results 1 to 13 of 13
  1.    #1  
    I successfully Hot Synced on the 12th. Yesterday, when I attempted to hotsync, I get a message that the device wasn't recognized. It said the connection was invalid. So I thought maybe it was the hotsync cable. I brought another from home and attempted it again this morning. Now it just times out and doesn't even recognize the user name. I attempted to do the update for the Cingular Treo 650 with letters CNG but it won't even do that.

    Any advice appreciated!

    Thanks Alicia
  2. #2  
    Have you tried rebooting your computer? It's my first course of action whenever I have sync problems. My next suggestion would be to try a different USB port.

    Good luck!
  3.    #3  
    Yes, I tried that and a different USB port, no luck! Thanks for any help!

  4. #4  
    Have you tried re-installing the Palm software? PITA, I know, but some files might have been corrupted.
  5. #5  
    With the 600 I had, the cable was the problem. I went through three cables. Ben
  6. #6  
    I get this quite a bit and the soft reset tends to fix it
  7. #7  
    I have had trouble for about a month doing a hot sync.

    Computer has been turned on and off several times, soft reset and system reset on the Treo.

    The computer makes a sound when hitting the button on cable to start sync, then times out without ever getting a handshake. I have not tried another cable or computer. Should I d/l palm desktop on another computer and try it there or just buy another cable first?

    Thanks for any help. Also, was going to get backup buddy on the card in case anything happens before I get to sync back up. I have added alot of stuff over the last month that is not backed up at this point. I know I don't have to say it.
  8. #8  
    Regardless of whether you sync to a computer or not, you really need to consider the backup to SD card - it will save you.

  9. #9  
    The problem could also be the laptop / USB Ports. My Toshiba Satellite has problems with many USB devices, including Hotsyncing reliably with my Treo 650. Often times, I simply use Bluetooth to send a .prc after getting irritated with the cradle.

    I've also found that disabling some conduits has helped. It appears that some files have gotten corrupted and actually cause Hotsync to crash. Disabling the associated conduits allows the sync process to work.
    Palm and PocketPC Development with CASL (make your own Treo apps, easily)
    CASL is here
    LibertyControl is here
    or visit WAGWARE Systems, Inc. here
  10.    #10  
    I am having the same problem again. It did ok for a while. How do I do a system reset on the Treo?

    Thanks Alicia
  11. #11  
    I find that over time both my cradles (at work and at home) seem to require the phone to be wiggled on occasion to get a good connection. Sometimes I actually have to push down on the device for it to connect, and then the sync works properly.
  12. #12  
    I had the same problem for months, and I tried everything I could think of. I finally realized that because I carry my 650 in my front pants pocket, maybe the sync cable contacts were too dirty to make a reliable connection. I took a pushpin and scraped each contact on the bottom of my Treo (got a bunch of gunk off). Since then, it has synced 100% with no problems at all. Low-tech, but it worked!
  13. #13  
    cool, I will try that! Thanks!

Posting Permissions