Page 1 of 2 12 LastLast
Results 1 to 20 of 23
  1.    #1  
    Anyone else seen this? It just hangs when you press done, and also when you view to view or edit a note attached to a contact. Other than this, my 700 has been pretty zippy, not showing the same issues some others have seen in that regard.
  2. #2  
    I have this issue also and I when look up contacts and i start typing the letters of the person's name, it is very slow.
  3. #3  
    I get that delay too. I thought maybe it was because I have so many contacts 6000+ How many do you guys have?
    Treo 700p, 650p 600p, 300p, IIIc, III, Vx, USR Palm Pilot, Newton Message Pad 130, Newton Message Pad 120, (Was there a MP 100?), HP Calculator, Pencil and Paper, Chisel and Rock ....
  4.    #4  
    I have about 2000, but it worked fine on my 650. And my 600. And my 300. And my 270. And my M500. And my Palm Vx. You get the idea.... Oddly, last night it seemed to be normal when I tried it. Something is up...
  5.    #5  
    Has anyone else experienced this or come up with a fix? Oddly, Contacts seems to be fine when I scroll through the first several pages at the beginning of the alphabet, and then it slows down.
  6. #6  
    Quote Originally Posted by MikeElmendorf
    Has anyone else experienced this or come up with a fix? Oddly, Contacts seems to be fine when I scroll through the first several pages at the beginning of the alphabet, and then it slows down.
    I have the same problem as you. The first contacts have no problem untill i get to the midde sections. At the last section starting with Z the lag after hitting done after edit lasts about 28 seconds. Seems to be a memory problem.
  7. #7  
    Any new news on this, I just got a 700P and am experiencing the same slowness after editing a contact...weird.
  8. #8  
    Have y'all used DA ver 3.24 or earlier?
  9. #9  
    Quote Originally Posted by sblanter View Post
    Have y'all used DA ver 3.24 or earlier?
    I've used it earlier versions of Directory Assitant in the past, yes. But currently am using DA ver 3.28

    Why, is it related to the problem?
  10. #10  
    A couple of earlier versions of DA had a problem when creating contacts from search results. The resulting contact records would be huge in size, and would slow down certain contacts related functions. There are some threads here discussing it.
  11. #11  

    Same problem ever since 700p, never on any other Plam device--always annoying and I bet it will never be fixed.

    Approx 3000 contacts, btw.

    Be well,

  12. #12  
    I've only got a 383 contacts and am experiencing the same issue. I thought I wasn't hitting the done button poperly and then after a couple of hits it suddenly exits.

    I also have Directory Assist, but I have the most current one.

    Can anyone find the resolution for this problem?
  13. #13  
    I have the same problem and have had since I got 700 p. did not have on 300 or 600. hit done and nothing happens, so hit done again and then i am back in contact. I have learned just to wait after hitting done.

    would be nice to have a solution.
  14. #14  
    All -- There is a post (Do Search) Titled: "Practical size limit to contacts db". I haven't tried what it suggests...but if it works...seems to be the cure.
  15. #15  
    It works, at least if the problem was due to various corrurpted entries which resulted in very large record sizes. I think there were two or three fixes in those threads (multiple threads). I only know that the one I mentioned worked for me. But I can see how at least one of the other solutions would work.
  16. #16  

    I get errors. do I need to do something different?
  17. #17  
    If you're getting errors, I don't think you were using the method I used. What kind of errors are you getting?
  18. #18  
    Nevermind. I see your posts in the other thread about the errors you're getting. Tells me that you're not using the method I used. I only know the method I used works, at least on a 650. If you've got a that or a 680 or a 700p, I'd give it a shot.
  19. e2chris's Avatar
    312 Posts
    Global Posts
    319 Global Posts
    This should be addressed by palm in the fourth firmware update.
    If I could know then, what I know now.
  20. #20  

    Saw your reply. Can you help me understand the method you used?

    Here's what I did:

    1. Opened Contacts on desktop
    2. Selected a category (one I called Tasks)
    3. Selected all entries in Tasks
    4. Exported all those entries to a file called Tasks.csv in a special folder on my PC.
    5. Inside the category Tasks..I deleted all entries.
    6. I then imported the file Tasks.csv back into the Tasks category.

    Note*I started with the tasks category first because it was small...about 30 entries.

    That worked.

    So I tried the same thing with another category - slightly larger....maybe 150 entries. I think it was called Restaurants.

    Did the same drill as above and the export and delete worked. When I tried the took awhile....maybe 1-2 minutes...and then I saw a message - Increasing your memory....and then the fan on my pc turned on....and sounded like it revved up...and then got the error message that it could not perform the transaction. I don't recall the exact message, but I think it was something like the file may be too large or something.

    Any idea what I'm doing wrong? Any details on what worked for you?

    I suspect you're right that this may be fixed with the firmware, but am interested in installing things like Datebook6 and a few other programs and wonder if I should get this fixed before installing anything else?

    Also - wondering if there are other ways to get at this? I wonder if I were to delete one category at a time and see (after each deletion) which category significantly drops the size of the database? Thought this might narrow down the problem segment of the database. The obvious problem though is that I've got 1504 records. If the error lies in a category that's small...then no problem...would be worth just re-keying those entries.

Page 1 of 2 12 LastLast

Posting Permissions