Results 1 to 6 of 6
  1.    #1  

    I've recently migrated our small Exchange organisation from 5.5 to 2003. I now have a user with a new Treo650 who wants to use the OMA function in Ex2003.

    When I try to connect her device to the Exchange server I get an "AirSAMStateMachine.c 453 4670" error and the connection fails. OMA has been enabled on the server, with an SSL cert installed and https queries redirected to the 2003 server (http are still going to the old server)

    I've tried to go to Palm's site for help but no luck - any suggestions?
  2. puyi's Avatar
    296 Posts
    Global Posts
    297 Global Posts
    I am no network admin but you may need to enable owa access to get this to work.
  3.    #3  
    The OWA is enabled and able to be accessed. I tried to connect to OMA via an web browser but was getting connection errors - I've since recreated the OMA VDir in IIS as per Microsoft's instructions - . I can now access OMA via the browser, but am still getting the 453 4670 errors (with and occasional 453 4626)
  4. #4  
    A shot in the dark - try different variations for the user name when logging in. One of the most common OWA errors is not placing the domain in front of the username. If you haven't already, try something like" Domain\username" in the user field (instead of just the username).
  5.    #5  
    I've been trying that - but thanks for your suggestion

    Outlook web access is fine, it is Outlook Mobile Access that's giving me grief
  6.    #6  
    The AirSAMState errors I've been getting (4670 & 4626) are Server not found and server request timeout errors.

    We have 2 public IP addresses with all HTTP & HTTPS traffic redirected through our firewall directly to the Exchange 2003 Server that the mailboxes are located on. A clone of the ExchangeVDir was made for OMA with SSL not used.

    Can anyone see anything in that setup which is missing, do I need to redirect something else from the firewall to the Exchange server?

Posting Permissions