Results 1 to 7 of 7
  1. surge919's Avatar
    69 Posts
    Global Posts
    78 Global Posts
    I'm having trouble connecting with Bluetooth.
    I am able to send items..prcs, pics, etc by right-clicking on the item on my PC and selecting "Send To Bluetooth device" so my PC sees the Treo.

    Under "Bluetooth Configuration" on the "Local Services" tab it shows "Bluetooth Serial Port" is set to COM9 and Startup is Automatic.

    The PdaNet Settings on the PC are set to COM9 and "Allow Bluetooth Connection" is checked.

    When I launch PDA Net on the Treo, I've selected Mode: Dialup and Port: Bluetooth.

    When I choose connect, it searches for Nearby Devices and finds my PC. I then Highlight it and choose OK.

    PDA Net responds with
    "Unable to establish connection with your PC (code=779)"

    I haven't had any luck hotsyncing either, but for that I'd reather use a cable since I'm at my desk and the cable also charges the Treo.

    I would only use PDA Net for light internet use on the road where I may not have my cable.

    thanks in advance.
  2. surge919's Avatar
    69 Posts
    Global Posts
    78 Global Posts
    Any ideas?
  3. snowball's Avatar
    98 Posts
    Global Posts
    103 Global Posts
    I wish I had an answer. I've had this problem for days and still can not figure it out.
  4. #4  
    Did you guys ever get this fixed? I'm having the same problems using the 755p
    Palm M100 => Treo 755P => Treo 800w => Treo 755p => Palm Pre => No more Palm/HP products
  5. #5  
    Have you guys tried hotsync over BT? Try to get this to work first. Then uninstall and reinstall PDAnet. Remove PDAnet from your startup folder and reboot your PC. Launch PDAnet and you should see a dialoque that says that PDAnet will take over the BT serial port from Hotsync. Launch PDAnet on your Treo. You should be GTG (mine works flawlessly). Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    Why are you folks using PDANet on a 700P anyways? There is a BT hack that does the same thing, but for free. That PDANet thing is the biggest ripoff.
  7. #7  
    okay I had this problem for quite a while and what fixed mine is by closing hotsync manager. See I think even if you have never tried to hotsync using bluetooth hotsync manager still grabs a port for use, and that port I believe is the one that you need to use for pdanet. Try closeing hotsync manager and see if that helps.

Posting Permissions