Results 1 to 3 of 3
  1.    #1  
    This may have been discussed previously on this forum, but I just have not found the correct combination of search terms to find anything.

    I have an employee who just bought a 650 from Cellular South. Since the very beginning we have been unable to get a completely successful sync between the Treo and the PC. The synching seems to go fine, then the backing up starts. All of a sudden, both the phone and the PC will just sit there, with the PC stating it is backing something up, while the phone says it is synching something else. Nothing changes until both pieces of equipment are rebooted. Unfortunately, the lockup occurs at different places in the process, so it doesn't appear to be any one file that may be corrupt. Has anyone else experienced this? If so, what, if anything, was done to fix it?
  2. #2  
    Have you tried hard resetting the unit and syncing to a new profile?
  3.    #3  
    I haven't tried that. I was wanting to see if there were any other suggestions before taking those drastic measures. However, I am starting to think that is my only option.

Posting Permissions