Results 1 to 6 of 6
  1.    #1  
    I've hard rest a few times, redownloaded using OTA, verified that we have 4.8 (at least what my sys admins tell me), but after installing and soft resetting I still get stuck on the screen "Initializing Goodlink". Any ideas on what to try next? This is an upgrade from a 650, but a completely new account registration.
  2. #2  
    Do your admins have 4.8 set for the OTA default client?
  3.    #3  
    Thanks GoodGuy for the fast response.

    My sys admin tells me that we are running Goodlink version I don't know if she meant this is the version on the server or what's downloaded to the client. I've asked for clarification. Meanwhile, what is the earliest client version of Goodlink that is supported on the Treo 700p?
  4. #4  
    4.8 is the supported version
  5.    #5  
    All better now, thanks GoodGuy - our admin had upgraded the server but had not updated the policy to have the appropriate version sent via OTA. Working great!
  6. #6  
    That's what I figured. Glad it worked out.

Posting Permissions