Results 1 to 4 of 4
  1.    #1  
    I realize there are a few posts about versamail in this forum, but I couldn't find anything that dealt with my issue so I figured it couldn't hurt to start a new one.

    Over the past few days my phone has been randomly losing the password for the mail account I set up in Versamail. It will be fine for a day or two, then all of a sudden I get an "Autosync Failed" message, and when I check the settings it says my password is unassigned.

    Has anyone else experienced this? If so, any workarounds or fixes for it?

    Thanks in advance!
  2. #2  
    this happened for the first time a couple days ago for me too. intresting. i just put my pw back in there, and it worked. if it happens again, i may have to go snapper or chatter. pitty too cause versamail was working pretty well.
  3. JerryL356's Avatar
    13 Posts
    Global Posts
    27 Global Posts
    Versamail is also losing my password. I have Versamail set to "do nothing" in Palmdesktop, since I do not sync that often. Do you think this has anything to do with the problem?
  4.    #4  
    I sync it all the time, and it still loses my password every few days. I tried deleting and reestablishing my e-mail account. I did that yesterday and haven't lost the password since then, but only time will tell if that's actually a fix...

Posting Permissions