Results 1 to 5 of 5
  1.    #1  
    I seem to have migrated everything over successfully from my T650 except I can't seem to sync SplashID and SplashShopper with my desktop (using Mac and thus MarkSpace, already contacted MarkSpace and it doesn't seem the problem is on their end). I'll work on this over the weekend but wanted to see if anyone else was having this problem.

    I did a search of this forum and didn't see anything exactly on point.
  2. #2  
    When I transfered splashID, I took the two files form the backup folder that were splashid files and installed them on my 700p. Then I had to manually set the password on the Treo version and on the desktop version for it to work, even though they were previously set.
    Have you tried resetting your passwords and making sure they match?
    Also what hotsync error do you get?
  3. #3  
    SplashID seems to sync fine using a PC. I upgraded from Treo 650 to 700p.
  4. #4  
    Had a similar problem. Changed the password on the handheld, synced. It complained passwords were not the same. Change the handheld password back to the original, synced again. Splash was happy.
  5. #5  
    Don't have much of a suggestion, but SplashID, SplashShopper, and SplashPhoto are synching OK on a MacBook Pro with Missing Sync 5.1.
    Main Phone: Treo 270/600/650/700w/700p/750v/Motorola Q/iPhone
    Tried but sold: Motorola Q/Nokia E61/700wx/HTC TyTN/Treo 680

Posting Permissions