Results 1 to 3 of 3
  1.    #1  

    Ahh! The pleasures of beta testing for Palm. Tonight I had the pleasure of, for the first time, perusing the features of On Demand. Shortly after that very data intensive run, I decided to run Resco Backup and I got the message Hard Error! Database could not be backed up. It then proceeded to run and, of course, crashed with a soft reset after completing the run. When I restore to the previous backup and run Resco the run is flawless. Reinitializing On Demand again and running some of the features of that program runs fine. If I shut down, soft reset and then try to run Resco again I get the same Hard error and then a crash.

    I do not know if others are having this problem or not but will post on the TreoCentral forums as well. Needless to say, given the importance of backup, I will likely NOT use On Demand again.

    Do you have any suggestions or other testing that I could do for you to help to solve this problem? I did a warm reset and a successful backup after running On Demand and thus is would appear to be something in the install of On Demand.


  2. #2  
    I don't have a suggestion but I've been using Resco Backup and On Demand without problem on my 700p.
  3.    #3  

    Are you using a launcher? I have been having increasing problems with ZLauncher and had some quasi-stability with the current beta release with Resco, but the recent use of On Demand causes a huge reset that was ABSOLUTELY reproduceable with Resco. I had backed up my T700P at 6AM yesterday and not touched it until tonight when I activated On Demand. Following an information only session with no downloads of any kind, I tried Resco and got a crash with only half of my data backed up. I did a hard reset and reverted back to the 6AM time and re-ran Resco and it worked perfectly. I then re-activated On Demand and did NO SEARCHING other than the interface that came with On Demand. Following this I ran Resco Backup and had the same softreset with only half of data backed up. A warm reset with On Demand software activated resulted in no crash. Seems to me to be a software incompatibility.



Posting Permissions