Results 1 to 6 of 6
  1.    #1  
    I downloaded and tested USB Modem, from Mobile Stream (, and it works perfectly with my Mac G4 Powerbook. I haven't tested it yet with Bluetooth, but it worked first try when I used a USB cable.

    My questions are these:

    1) When I tried using Bluetooth with my laptop, I never connected, despite numerous attempts and following the instructions in one of the threads. That's not a question, but here's the question: shouldn't a USB connection to the Treo be faster than Bluetooth anyway?

    2) If I'd used the tethered hack, could I have gotten the same results that I'm getting here, or is the tethered hack hit-and-miss?

    I'm not slamming the tethered hack, because I never even tried it; I wonder if I spent $25 that I didn't need to spend, but I do know that it worked great, first try, and I never got the Bluetooth connection to work at all. I used ot use an older cellphone with my Mac using a USB cable, and it used the same modem script (Sprint PCS Vision) and #777, but never could get that to work w/Bluetooth, despite numerous attempts at re-pairing, etc.

    So I'm just throwing this out there; for anyone having trouble, perhaps this software is the answer. It worked great for me just now, and seemed to be pretty snappy, although I didn't note the connection speed (not as fast as the T1 I use here, that's for sure!).


  2.    #2  
    Well, I spoke too soon: it hasn't worked a 2nd time. Is this because Sprint saw that I used it and turned it off? Do I need to run the hack?
  3.    #3  
    Yet another update: I can get it to work for a couple of seconds, but it craps out each time. I wonder if the problem is with Sprint?
  4. #4  
    I've been able to use the trial version for about 2-4 minutes -- before it locks up the phone (as in can't turn get the screen to light up nothing) this has happend distinctly duriing the upload portion of speedtests (on speak easy as well as dsl reports -- although that was going to speakeasy's servers i believe.

    What speeds are people getting? On the portion of the test that it completed I got 495 kps down -- that's in Atlanta on Sprint.

    Using the tethered hack -- i was getting about 280 down/50 something up. I'm geussing the up speeds are similar for those getting the usb mode to function?
  5.    #5  
    Well, now it's working; it froze up for a second, which means speed tests definitely don't seem to work.

    So it's sporadic; it doesn't drop off, it just pauses for a while. If I were to guess, I'd say the problem is either the Treo or Sprint's network...

    But I'm writing this using my Treo as modem, so it's working... sort of...
  6.    #6  
    Well, it dropped off... it works for a while, but it's not consistent. I wonder where the problem might be; it seems that others are having some success with Bluetooth, which doesn't work at all with my Treo & Mac PowerBook.

    I certainly hope they get this together; this was my main motivation for buying the 700p. I need to be able to connect with my laptop from anywhere, in order to manage my business, but so far this solution is not working well at all...

    Hopefully this will all get resolved; there will be thousands of users like me who want to make this work.

Posting Permissions