Page 6 of 6 FirstFirst 123456
Results 101 to 104 of 104
  1. doctoss's Avatar
    87 Posts
    Global Posts
    100 Global Posts
    Quote Originally Posted by perry_rob
    I was having the same trouble. So I figured maybe the program was looking for the file in the wrong folder. So although I only have a Palm folder for the 700p, I created a new folder /Program Files/PalmOne/ and put only the files associated with this app in it.

    Now that error is gone and I am getting the "Your Device Is Not Connected" error in it's place.

    I did this also but still get the same error cannot start remote library.
  2. NRG
    NRG is offline
    NRG's Avatar
    3,657 Posts
    Global Posts
    3,665 Global Posts
    No Luck here
  3. #103  
    So this does or doesnt work with a 700p?

    Just so you know Palm file browser filepc2pda is free and works perfect on the 700p.
  4. #104  
    I thought I would bring this thread back to the top. This is a great thread about a great free program for file transfers without hot sync, like card export II. I am on my second sprint t700p (long story), and this was working on my first unit, and I used it a lot. I loaded the software on my second unit, and I received the same PalmOneRemote.dll error that a lot folks that tried this were receiving.

    After a bit of soul searching, I deciphered what I had not loaded on my second unit. It was sprint connection manager that was included on the installation CD. As a part of the install the software gives you an option to load a 700p usb driver.

    I loaded the driver, and wala the program worked like a champ. So any one who has had the errors, and could not figure out why file transfer was not working, besides loading the files in the process discussed earlier in this thread, you need to load the usb drivers included with sprints connection manager for it to work. Re: Verizon units, I am not sure what software is included for tethering but there has to be a usb driver that is loaded as a part of that process.

    Once the driver is loaded all is well. This program was a great find, and works extremely well
    New Treo 700P Sprint User
    Old Treo 600 Sprint User
Page 6 of 6 FirstFirst 123456

Posting Permissions