Results 1 to 7 of 7
  1.    #1  
    I just got my 700p today and started to set it up. I am upgrading from a 650. I set everything up, went to BT Sync and couldn't initiate the pairing from the 700. At this point I should mention that I bought a 700w when they came out and couldn't BT Sync so I returned it. Sure enough, I am having the same issues with the P. I could sync the 650 with no problems.

    I am able to pair the 700 via the Windows Application on my PC.

    As for my BT setup, I am using a Logitech DiNovo BT unit, running the latest Windcom software.

    Once it's paired, I run the program on the 700, I add the BT Serial Port, and check the Local under Sync Manager. I also allow the 700 (under properties in windows bluetooth) to use the serial connection.

    At this point whenever I try to connect I get the error that the port is in use. I have figured out a work around, although it's not the best method. If I open a dial up network connection (PC to 700) the treo thinks it's connected and I can actually sync via BT.

    Anyone have any clue what's going on? I tried and tried and couldn't get it to work any other way.

    Any help would be great. I spent 4 hours on the phone with Palm Tech who was of zero help.

  2. #2  
    I am also getting the port in use error on BT hotsync, even though I can tether and use the internet over the same UBS BT dongle on the same pc. I can hotsync fine with the cable. This is a Sprint 700p.

    I have found that if I get into tethered mode with the PC, I can then hotsync over BT. What gives???
    Last edited by krock; 06/07/2006 at 10:29 AM.
  3.    #3  
    I figured out the solution for me, I don't think people are going to like it.

    As I said above, I had no problems with my PC and the Treo650. Both the 700w and 700p would not pair from the phone and then would not sync via BT.

    Turns out it was my BT adapter (Logitech). I tried a second one, Socket BT, same issue. My Sony BT adapter worked fine, as well as an E-Cheapo one I got off Ebay. A quick test is if the Treo can initiate the pairing, the sync will usually work. I'm just glad I have multiple computers and multiple BT devices so I could test and move them around to fit my syncing.

  4. #4  
    I noticed that my Treo cannnot initiate a pairing for either my Belkin BT dongle or my IBM laptop. I have to pair from the pc side for both.
  5.    #5  
    Quote Originally Posted by krock
    I noticed that my Treo cannnot initiate a pairing for either my Belkin BT dongle or my IBM laptop. I have to pair from the pc side for both.
    Yeah, if you have to do this, it won't BT sync.

  6. #6  
    major bummer... wonder what the deal is? and that it won't sync with the internal radio in my T40 is extra stinky, since i will not be replacing it until I get a new laptop. bettter find someone with a newer model and see if I can pair with it before I get my hopes up.
  7. #7  
    Just wanted to get a little advice. I can hotsync my 700p with my bluetooth laptop, but only on the second try. If I turn on the BT on both the phone and the laptop and initiate the hotsync, it always fails on the first try, but the second try always goes through with no problem. The error on the first try is:

    HotSync Error: Connection is lost (6410)

    On a totally random note, has anyone noticed that in the HotSync Log on the 700p itself, that when viewing the log, the done button doesn't work with the 5-way navigator click? Weirdness.

Posting Permissions