Page 9 of 9 FirstFirst ... 456789
Results 161 to 176 of 176
  1. #161  
    Well, I'll add my 2 cents to all this mess.

    I have a Treo 700p on Verizon. I have 2 SD cards.... a Connect3d 4GB card, and a Sandisk 512MB miniSD card with the SD adapter.

    With the 4GB card, it would unmount about every 15 min, so I tried all the various formatting options - Dos, Windows, 16k & 32k clusters, etc..., also formatting with Treo. No variation helped at all. In fact the card now IMMEDIATELY unmounts as soon as I start just about any application. The Treo will see the card when I insert it, but as soon as I go into another program, it unmounts IMMEDIATELY. I can't even format it anymore with the Treo since as soon as I start "CardInfo" the SD card unmounts. The card works GREAT in my PC via card reader. Very odd???

    I applied the SDHC rom file to see if that would fix the problem, it did NOTHING to help. Same problems before and after applying the SDHC rom file and doing a reset.

    So, I thought to myself, let's try my older 512MB miniSD card with it's SD adapter. I did not have high hopes. I stuck it in my Treo and it has not glitched once in the past hour despite me trying to make it unmount my switching between programs A LOT. So, I formatted it with the Treo. Same thing... ROCK STEADY, no unmounting. Then I put all the same info on it as the 4GB card had.... just over 250MB of info, songs, files, etc... I then put it back in the Treo, and it still is ROCK STEADY, no unmounting.

    So, all I can say it that my Connect3D 4GB card is useless in my Treo, yet my SanDisk 512 miniSD card w/SD adapter works PERFECT.

    Any thoughts from the experts as to why? I would be tempted to say that in my case it is not an application problem with any programs on the Treo. All the data on both cards is the EXACT same. So, any applications would tread each card the exact same. The only difference is Manufacturer and of course size of the SD card.

    I'll try a "warm" reset next.

    Then I'll try a "hard" reset and then recopy all my data to see if by chance that helps at all.

    If not, I'll try a "hard" reset and manually reinstall all programs one at a time.... YUCK!!!
  2. #162  
    Well I decided to buy a new 4GB Transcend 150x SD card. (not SDHC). It works perfectly, no unmounting issues for the past 4 weeks or so.

    Today I reformatted it in Windows. It got a slight improvment in speed according to VFSMark. Still stable as a rock.

    My conclusion is that the quailty of SD card has A LOT to do with it all.
  3. #163  
    1 gb san disk card.
    Worked fine for 6 months. In fact I don't think I had it out of my phone more than once or twice in that time. Mainly just music and pix. Went into exchange 700p phone at sprint store. pulled out card and stuck it in my pocket. Read about NV Backup sounded like a good idea and good reviews. installed it no problems. reinserted card and attempted to format the card. "formatting" disalog box came up and just stayed on. Soft reset. removed card. plugged it back in and 700p froze again. Soft reset. removed NVbackup. that did not help. plugged in 512 mb San Disk card no problem.

    So it could have been 2 things. pocket time or nv backup .
  4. #164  
    Have you tried the damaged SD card in another device? i.e. card reader?

    I too wonder if the "pocket time" may have damaged it with static electricity???
  5. wilsonb's Avatar
    434 Posts
    Global Posts
    439 Global Posts
    Quote Originally Posted by Pillowsplat View Post

    So it could have been 2 things. pocket time or nv backup .
    I don't use either of those. I have had that happen to me once in a great while. The SD fat gets corrupted and Palm wants to format it ever time inserted.

    As mentioned below, try reading with a Card Reader... . either in Windows or Linux..backup

    Format with {Palm (fat32)
    ===========(o o)===============
    Treo 755p ;-)
    Tre 700p UPdated..
    Treo650- Sprint custom rom
    Tungsten T3 creative design.
    AOL screen name; WilsonIsON
    MSN; WilsonIsOn
    Yahoo; Wilson2bw
    =========( )===( )==========
    ==========\ (====) /===========
  6. #166  
    the card was full of jibberish. one full format and one quick format just to make sure. Loaded it in the palm and it worked.
  7. deardave's Avatar
    2 Posts
    Global Posts
    105 Global Posts
    my problem is slightly different. sd card works fine in old 700p.. but new 700p I can't backup w. resco or nv. even after hard reset and card format. My friends card works fine. I can also restore with resco but no backup. So it isn't the card bc it works on other isn't 700 bc it works w other card.... so whatis it?
  8. #168  
    I have been having this same problem for months with my Treo 680!!!
  9. #169  
    I have a 4G DANE-ELEC, because it was sold on the palm site and others noted that it worked in the Treo. It works, but not all the time. I can't leave it mounted in the Treo or backup using BackupBuddyVFS. I purchased it for TomTom software and to store bible, books, and video programs. I basically decided to simply use it as an entertainment card for my movies and tv shows, because I can't use a card that won't let me backup my system. I also have extra audio and reading books, but most times I use my 2G card for those.
  10. #170  
    The new Centros have the same problem. Too many apps installed/card disappears. CardKeeper seems to work, but only when one removes/inserts the cards. The "reset to recover" function does not seem to work.
    -------Current Devices--------
    Nextel: Motorola i930, i880
    Sprint: AirPrime CDMA PCMCIA, Samsung A900M, M610, Sanyo 8400, DLX
    Cingular: SE S710a, Treo 650 Unlocked, 3125 "Startrek", Blackjack, Sync
    Verizon: Samsung SCH-i730 WM PPC, Treo 700w WM5 PPC, Sierra EVDO PCMCIA, Black Q

    BT headsets: Jabra BT110, 500, JX10 II, 350V; Motorola H700, H300, H605; Palm Treo; Plantronics Voyger 510, 640e, 650e; BlueAnt X3 Micro

    A2DP: Mot S9, HS820; Jabra BT8010
  11. #171  
    I have a Treo 755p with a Kingston 4GB Mini SDHC and everything was working fine and I was the happiest Treo owner around for over 2 years. Then my card died suddenly. It wasn't even recognised in other media readers. I RMA'ed with Kingston but they put my replacement on backorder. After month of waiting, I followed up with them and they Fedexed a 4GB Micro SDHC with adapters for both Mini as well as full SD card but the micro SDHC with Mini adapter may not work as per palm's website.

    This is when my troubles started and card started dying on it's own while it was in the phone. I came across this thread. I tried formatting in the phone, outside, almost everything but it soon became apparent that this was a software problem so I went on a cleanup drive.

    I deleted almost every application that I did not need including the following:

    TCP player
    Mini Opera
    and a ton of other apps which I was not using anyway

    I also deleted all the folders in Chatter (email client) and resynced with Syncml (keeps calendar and contacts in sync)

    I also renamed the card to be the same as the old card. I just call it CARD, in capitals.

    It worked fine for 2 weeks now but it has stopped working again. It looks like Micro SD card with Mini Adapter is not reliable for Treo 755p as the palm site says.

    Last edited by tellrohit; 03/18/2008 at 05:12 PM. Reason: Here's my story - Bad Ending
  12. #172  
    Jeff Gibson, who developed the update to Card Keeper and the ProfileCare apps that keep the card mounted, just released a great new app called SafeGuard. While it is primarily geared towards helping people with resets, it includes (according to Jeff) the best program he's written yet for keeping the card mounted. I would recommend giving that a try. I have three Kingston cards and one is like yours, no longer readable by anything. Thanks for the tip, I'll try to contact Kingston to see if they will give me a new card. The other two cards are working great.
  13. #173  
    I’m working on the theory that it is a Saved Preferences corruption. I have a Treo 755p.

    These were my symptoms:
    Suddenly, when I changed batteries, the card was not recognized. I reset, and it came back. This happened once in a while. It became more frequent. Then one day resetting did not fix it. After a warm reset (holding down “up” on the five-way) the card was always recognized. Whenever the card was not recognized, Card Info could see still see it, but there was a square as the first character in the card name, and the size was reported as “None.” I deleted an app, and it came back. I blamed that app. Then a few days later it came back again. I deleted a different app, and blamed it. Then I thought it was Intellisync. It seemed that if I let Intellisync finish a sync, then reset, the card came back. Then after a while that stopped working.

    My experience, and the what I read on this and other threads seems to support my theory. Various measures seem to alleviate the problem for a while, but it eventually comes back. Most of the measures people take, like deleting apps, affect “Saved Preferences.” Not all, but most.

    One day I took a whole day to re-build my Treo, starting with a hard reset. After re-building, the card was recognized. At that point, I copied “Saved Preferences” into a directory on the card using Filez, and re-naming it with the date. I started a “Saved Preferences Log” using Keynotes. Every time I made a change to preferences, I made a note of it in the log, and saved the new version of “Saved Preferences” to the card and re-named it with the date. I had no problem for exactly one month (2/6 to 3/5). On 3/5 I lost the card. I restored from the most recent backup of “Saved Preferences.” That resolved it. Now it has been 10 days since I lost the card. We’ll see how long that lasts.
  14. #174  
    I tried the Card keeper and Profile Care apps but they didn't work either. Now i am going to buy another Kingston 4GB mini SDHC which had worked fine with my Treo 755p. I wil stay away from micro with a mini adapter this time.
  15. #175  
    I plugged in a normal 1GB Dan Electric (Toshiba inside) mini SD in my Treo 755p today and it is working fine. I think in my case the problem was that I was using a micro to mini adapter for an SDHC card. I have put all my applications back, soft reset a couple of times and it has not lost the card even once.
  16. #176  
    I just got an 8GB card off eBay (from Hong Kong) and haven't been able to get my 680 to see it. It beeps like it knows its there, but it says that no card has been inserted.

    I formatted it on my laptop (although the laptop only says it has 4GB), but it still doesn't show up on the 680.

    I am able to get it to see it if I am in "Card Info", take the card out,then put it back in. It showed up as mounted(?) and I was able to see the info. However, as soon as I got out of Card Info it unmounted(?) and I couldn't get back to seeing it. I had to pull the card out and put it back in for it to be seen.

    After I got it to see the card, I tried to format it again, but it says format failed.

    Any thoughts?
Page 9 of 9 FirstFirst ... 456789

Posting Permissions