Results 1 to 3 of 3
  1.    #1  
    Last night, after I got a pic text from a friend, I saved the file to my Treo, then tried to save it to my friends phone number so when she called it would show up. If it matters, my friend had a previous pic for when she called, but I tried to change it.
    As soon as I tried to do this, my Treo reset (its happened before...) and when it got back, I tried to do it again, then it reset again. However, the huge problem was... it wouldn't stop resetting. It must've reset about 5 times in a row before I stopped it. I couldn't do anything but a Hard Reset.

    After the hard reset, I tried to hotsync it again (to the settings prior to applying the pic) and after a long while (it seemed to take 10+ minutes to do a fresh hotsync each time, spending about 7 minutes on the calendar alone) I got an error:
    "error 43 database not found"

    I couldn't click "ok" to get out of this error, and I couldn't get to any other menu, so my phone was screwed. I had to do another hard reset and try fresh installing all of my programs. It works now (with the occasional reset) but I still dont understand why that happened. And its a terrible inconvenience to apply all the registration numbers and settings again, but eh.

    Has anyone else experienced this issue or anything similiar to it?

    Other resets I've had: Adjusting one of my Ringo Pro ringers. Trying to access my sprint pics online (which was also VERY slow). and a few other random times.
  2. #2  
    Yes, I'm having the same problem.

    I was trying to get Card Export II to work and entered a continuous reboot cycle. Only hard reset was able to save it. Let's see what our friends at Palm technical support have to say. That was like watching the lead singer of Midnight Oil dance ("an epileptic having a grand mal seizure on a bad day").

    (only installed Apps: Verichat and Card Export II)

    6/3 afternoon update. Sprint Technical Support said that's due to incompatible applications. Only recourse is to remove application. Indeed the Treo 700p is not listed on the supported device website.
    Last edited by cybe; 06/03/2006 at 03:26 PM. Reason: New info from Sprint
  3. #3  
    From the support people at Softick (Makers of Card Export II)

    Thank you for your request.
    We are working to make version for 700p.
    New version will be released during 2-3 weeks.

    Sincerely yours

Posting Permissions