Results 1 to 3 of 3
  1.    #1  

    I just got my 4GB 150x TRanscend card. First thing I did was pop it in my Treo 650 and format it, it all looked beatiful, 3.8 GB free. Then when I put it in my laptop's SD card reader, my laptop froze a little for a second, and just had an inaccesible "Removable Disc" instead of my treo card, which I can format or access at all. I tried it in another laptop SD card reader and it was he same thing. I tried it in my Dad's laptop reader and it worked perfectly. I guess he has a slightly newer laptop (I got inspiron 700m and he gots like inspiron 6000). I tried formatting it using that, then trying it on my laptop, still won't work. Anybody come across this problem? know how to fix it? You think a USB card reader would work? Any windows software updates (theres no transcend drivers on their site)? Thanks alot.
    You touch me, I cut you.
  2. #2  
    No updated that I know of. There are some readers that just have problems. Some won't read. Some will read, but won't format correctly. I know I have issues with some readers with 2gb cards.

    Try a different brand/model of card reader. Maybe one that specifies that it works with 4gb cards.
  3.    #3  
    I've just been using "Softick Card Export" and leaving it in the Treo to transfer. It takes like 40 minutes to write 1 GB of MP3s. I don't know how fast this is, but its better than nothing.

    Also, mOcean doesn't work anymore, but Ptunes does.

    I guess some software doesn't support the file system or size either.

    If anybody has any solutions to mOcean problem or know if usb card reader is fast, please tell. Thanks.
    You touch me, I cut you.

Posting Permissions