Results 1 to 3 of 3
  1.    #1  
    I just upgraded from a Treo 650 (Verizon) to Treo 700p (Verizon) and transferred all the data and programs in my 650 profile into my 700 profile. Everything works except the calendar application.

    When I try to open the calendar application on the Treo, I get the error "The application cannot be launched because it is missing localization information." The application worked fine on the 650, and the HotSync log shows no problems with the Calendar sync. The upgraded Palm Desktop software (v 4.2, I reinstalled it with the CD-ROM that came with the 700p) has all of my calendar records in it.

    There are no other problems with applications on the Treo. The problem is just on the Palm Calendar application, on the Treo itself. I tried a hard reset and reloading the software and resyncing the profile, but I get the same issue each time.

    Any insights on fixing this?
    David in Washington DC
    Upgrading from Treo 650 (Verizon) to Treo 700p (Verizon)
  2. #2  
    I have the same problem, but when I press the Phone Button.
  3. #3  
    I'm getting this problem with my BlueTooth Manager after customizing my ROM. I think I'm going to go back in and add some of the language files back in, I think that's the problem. If you haven't hacked your ROM then I have no idea why it would be doing that!

Posting Permissions