Page 1 of 2 12 LastLast
Results 1 to 20 of 22
  1.    #1  
    This might sound crazy put it is true. every time some one calls me all i get is unknown caller and the phone #. the phone number is stored in my phone with a name but the name never shows up. when i get a call waiting incomeing everything works just fine. any ideas on how to fix this.
  2. #2  
    Soft reset?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3. #3  
    Spank it and send it to bed with no desert?

    And now:
    My 700P will be better than your 700p!

    The n00b!

    P.s. Bow before me!

    Don't just see the n00b, be the n00b! Wait, no...
  4.    #4  
    Ha Ha I Tried T All Even Gave It Some Candy Lol. Tech Support Has No Idea. Im Going Nuts I Never Know Who Is Calling, And It A Work Phone I Almost Called My Boss Baby
  5. #5  
    are all your contacts loaded? (I know basic silly question but, thats where I always start is the basic stuff)
    ONE can be spelled as NEO.
    There is no spoon.
  6. #6  
    I have the same exact issue. I just received my 700P yesterday and caller id doesn't work. The number shows up and if there is a picture associated it shows up. It always says unknown caller. If you find a fix, please let me know. Also I hard reset a couple of times already.


    Actually I hard reset the phone right now and never hotsynced. I added one phone and caller id works for that phone. I saw that you stated if I loaded the contacts. What do you mean by that?
    Last edited by locolou; 05/31/2006 at 03:39 PM.
  7. #7  
    If you have Ringo Pro loaded then disable it and your caller id will work.
  8.    #8  
    ok will try disableing ringo pro but then how do i get normal ringers lol
  9. #9  
    mine did the same thing, I upgraded to the new ringo and am waiting for a phone call, of course it is after 10pm so it might be a long wait.
  10. ambtreo's Avatar
    476 Posts
    Global Posts
    492 Global Posts
    Which version of Ringopro are you using? I am using 4.44 and I am getting some weird results on caller id's as well, particularly when I receive a call through my car's bluetooth display. Ringopro works on the 700p as far as playing an mp3 ringer, but I don't like losing the caller id functionality.
  11. #11  
    Just another person here having the same problem with ringo. Just installed it last night......and bam.......I called my phone from my house (which is loaded into contacts) and it came up unknown caller.
  12. ambtreo's Avatar
    476 Posts
    Global Posts
    492 Global Posts
    Perhaps someone should contact the developer to let them know that ringopro doesn't work properly with the 700p. I think I am going to uninstall it until they get a fix. There was another thread that suggested that AAC files will work on the treo in a native format. But there were other posts in the same thread that said that was not the case. I guess we'll have to wait until the ringopro update for the 700p is ready.
  13. #13  
    Ok, I just uninstalled Ringo Pro and my caller ID works fine! Guess I'll just have to download / pay for a decent ringer until they get Ringo Pro right. Anyone have any luck with lightwave on the 700P?
  14. ambtreo's Avatar
    476 Posts
    Global Posts
    492 Global Posts
    I just downloaded v4.452 from, the developer for Ringopro. Caller id seems to be working now. I tried to find the most recent update from the treo central store but they only had v4.44. Can someone else try v4.452 out to see if you agree with me? Attached is the prc.

    Attached Files Attached Files
  15. #15  
    I'm having the same lack of contact recognition on incoming calls problem. No ringo or other app running.
  16. #16  
    i just uninstalled Ringo Pro and my Caller ID issue restored -

    I'm not sure if I had the newest version noted in ambtreo's post, however... i'll do a backup then re-download the newest Ringo to check it out...

    it should be noted, you don't Need Ringo anymore if your convert your mp3s to mp4 (aac) and send them to your treo... they work natively with aac/mp4

    do a search here in the forums for "AAC natively" - it's pretty prominent in the last couple days and may still be on page one
  17. #17  
    the new version of Ringo seems to work just fine... let's see what happens after a day or 2...

    but, again, it's not really needed if you can use mp4/aac

    Good Luck
  18.    #18  
    im using the new version of ringo no caler id
  19. #19  
    I just updated to 4.52 and it seems to be working fine now... I was having the same problem
  20. #20  
    I ended up removing Ringo and using aac ringers
Page 1 of 2 12 LastLast

Posting Permissions