Results 1 to 7 of 7
  1.    #1  
    Long time lurker here, I guess I shouldn't be surprised it would take severe product malfunction to prompt my first post.

    I got my 700p via UPS today around 2:00 PM, called Sprint and had it activated by 3:00 or so. Made a couple of calls, performed Hotsync via cable and via bluetooth, tested DUN, surfed the web, everything checked out OK. Figured I'd have the next couple days to get everything settled in, so set the phone aside for a couple hours. Around 6:00 pm I picked it up to surf the web a bit, changed Blazer's cache size to 6 MB (default is 4), and received a dialog with something to the effect of "Program memory low, not all data was saved."

    Hmm, that's odd. Hit the phone button, and the screen went white, then the unit reset. And continued to reset. The "Access Powered" screen would come on, along with the keyboard lights, then everything would go dark... and so on, ad infinitum.

    I tried soft resetting it, with no effect. Holding the power button to hard reset (and holding it for a long time, however, there is no "PalmPowered" screen to signal when you can let go, so I tried holding from 10 to 60 seconds), then letting it go gives you the "Erase all data?" prompt... but answering yes to this only makes the device go back into the loop.

    I also tried the "zero-out reset" as described on the palm site for 650 and tungsten t5, as it is intended for devices with non-volatile memory. Alas, also a no-go.

    I took it to the Sprint store, but I got a surly, "Our techs leave by 6:30... we're closing soon anyway, so just come back tomorrow, mmkay?" (this was at 7:20, store closes at 8:00.) So I called Sprint, and they also had no technicians who were trained on the 700p available... told me to go to a Sprint store.

    I am hoping to get a replacement shipped out soon... am also hoping this is an isolated case of a defective 700p. Or perhaps they can't handle browsing

    Ironically, I'm switching from a PPC-6700 because Windows Mobile 5.0 is unstable as all hell. When I first opened up the 700p I was reminded of my great experience with the treo 650, thinking, "finally! a stable phone!" hehe.

    We'll see what the Sprint store techs say tomorrow...
    Last edited by cowbean; 05/30/2006 at 11:44 PM. Reason: add smiley :)
  2. #2  
    You have no 3rd party apps installed?
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  3.    #3  
    Quote Originally Posted by ChemEngr
    You have no 3rd party apps installed?
    nope, didn't get around to installing any apps... the only changes to factory condition were...

    - sync'd contacts, calendar, memo, tasks
    - changed shortcut buttons
    - blazer bookmark and cache size changes
    - and of course sprint activation / provisioning
  4. #4  
    Try talking out the battery and do a clean install from scratch, including the palm desktop program.
  5.    #5  
    nope, no chance to do a "clean install"... can't get passed the initial "Access Powered" boot up screen, as it continuously cycles resets from that point.

    bricked, i say...
  6. #6  
    Quote Originally Posted by cowbean
    nope, no chance to do a "clean install"... can't get passed the initial "Access Powered" boot up screen, as it continuously cycles resets from that point.

    bricked, i say...
    If you're not coming from 600/650 this probably isn't your problem - but it's worth mentioning just in case. Make sure you are pressing the POWER button in it's new location, when doing a hard reset, not the HOME button (where the power button used to be).

    I hope that's it - good luck :-(
  7. #7  
    Anyone get a Zero out Reset to work? I keep getting to the multi-colored grid....

Posting Permissions