Results 1 to 18 of 18
  1.    #1  
    I was messing with agendus and other calendar apps, and now for some reason, the phone button AND the calendar button are hard mapped to the stock calendar. I've tried all the likely solutions, but am ata total loss. anybody can help? the buttons field in prefs doesn't even let you choose anything but phone, but somehow, I did it. help!
  2. #2  
    Try a soft reset?
    I find it sad/odd that people ask to be thanked. How genuine is it when you have to ask? It's like forcing your kid to call Grandma, to thank her for the new underwear she sent for their birthday.

    "To me, clowns aren't funny. In fact, they're kind of scary. I've wondered where this started and I think it goes back to the time I went to the circus, and a clown killed my dad.
    -Jack Handy, SNL-

  3.    #3  
    did that, what next?
  4. #4  
    same thing with me, obviously the button can be changed.
  5.    #5  
    maybe ill reinstall agendus and mess around that way. this is pretty silly
  6. #6  
    Agendus did this to me as well, I could not find a fix. I removed agendus, it still had my phone mapped as calendar. I installed LudusP and now everything works
    Jimmie Geddes
  7. #7  
    I now have phone as phone, calendar as agendus, messaging as chatter, green send button is menu. I am using LudusP, a must have app for the 700p.
    Jimmie Geddes
  8.    #8  
    jimbo, where do I find that app?
  9. #9  
    unfortunatly, I can't get the program.
  10. #10  
    You'll get the program soon. Tyler will be posting it on his website shortly. Make sure everyone supports him, he's in High School studying for finals and worked on this. He did an awesome job in a short time.
    Jimmie Geddes
  11. #11  
    There is a download at that fixes the phone button on the 650 if TakePhone messes it up. It might fix this issue as well.
    Treo 600 > Treo 650 > Treo 700p > Treo 700wx -> Mogul -> Touch Pro
    You may like to flash, but your phone shouldn't. LED Killer
  12. #12  
    Wait the few minutes for LudusP, it does so much He'll be posting it soon.
    Jimmie Geddes
  13. #13  

    same phone button fiasco happened with me. I just made the phone button the trigger button for petitlauch. then i assisgned the phone button to the phone. It's like a double click action, works well.

    I am interested in mr lundus p though, nice to have total control.
  14. #14  
    the new takephone fixes that problem too, maybe iambic will fix in the next few days.
  15. #15  
    Quote Originally Posted by stroths
    There is a download at that fixes the phone button on the 650 if TakePhone messes it up. It might fix this issue as well.
    And it's called...?
  16. #16  
    Same thing happened to me. Very annoying
  17. #17  
    Yikes! Me too... ....
    ROOTING for WebOS makes me more sympathetic to Cubs fans.

Posting Permissions