Page 1 of 4 1234 LastLast
Results 1 to 20 of 69
  1.    #1  
    I paired the Sprint Treo 700p to my MacBook Pro and the computer recognized the treo as a modem capable phone...

    when I tried to dial up, the treo turns on, the bluetooth icon turns into a laptop icon, but it won't connect... I am putting #777 as the phone number...

    anyone get this working yet?
  2. #2  
    Fikse, I've got a MBP and am waiting for my 700P to be delivered today so I'm very curious if anyone can get this to work. Do you have one of the Sprint plans that allows for Treo as a modem (like when you use one of those wireless cards)?
  3.    #3  
    I do not have one of those plans.... yet....
  4. #4  
    I wonder if that's why it's not working. It would be nice not to have to get one of those plans...
  5.    #5  
    I might try it via the sprint connection manager via winXP running via parallels virtualization software on my MacBook.....
  6. sbono13's Avatar
    426 Posts
    Global Posts
    440 Global Posts
    With the EV-DO phones, Sprint can now detect when someone is trying to use a cell phone as a modem (known as NAI). On my Samsung A920, I have to get into the settings and "disable NAI," or I can't log on when dialing up. No idea whether the 700p has such a setting, but I'm fairly certain that the 700p won't allow dial up out of the box. You can call Sprint and add a Phone-As-Modem plan at additional cost.
  7. #7  
    Quote Originally Posted by Fikse
    I might try it via the sprint connection manager via winXP running via parallels virtualization software on my MacBook.....
    Cool. I'm using Parallels also. Let me know how it goes. By the way, do you know whether I need to install Palm Desktop & Hotsync Manager if I plan on using Missing Sync?
  8. #8  
    worked for me, i'll post more in a bit
  9.    #9  
    thanks jazzkids, keep us posted.....

    Quote Originally Posted by jazzkids
    worked for me, i'll post more in a bit
  10. #10  
    But what Sprint Connection Manager did you download?

    I found this URL but I don't see anything about a Treo 700p driver, what to do?

    I chose windowsXP and then I get a whole list of Connection Manager, I click the second one but it doesn't include Treo 700p drivers, maybe it isn't available yet but JazzKid says it is.

    Can you email me at jcook@ccs5000<DOTCOM>
  11. #11  

    when I tried it at first it didn't work. I turned BT on and off, then the phone was found. I then when to Internet Connect and hit 'connect', and it stalled, then hit canccel and connect again and it worked. You might need to try dialing in again
  12. #12  
    On the mac, you do not need a connection manager. I was able to get on without one. I was hoewever having some problems connecting again a few mins later.

    Let me try right now ....
  13. #13  
    I just called Sprint and they say there is currently not a supported method to do a DUN with Windows XP. They said they will post something soon to that same url I mentioned above. This SUX. So now the MAC guys got their phone working as modem but us Windows guys can't. Go figure, it is usually the other way around.

    Oh well.
  14.    #14  
    on the palm cd, there is a link that takes you to a connection manager download page, I downloaded it on my pc laptop, and when installing it asks you what device you have, the palm 700p is indeed listed there.....
  15. #15  
    What is the link, I can't seem to find it on the CD? Can you post the url?
  16. #16  
    I just found it. Thanks, and DUH.
  17. #17  
    Ok, here is what I did to get my MacBook Pro up and running with the 700:

    Bluetooth setup - not found, shutting off bluetooth and trying again. Set BT on TREO to visible. Bluetooth Setup Asst. found the TREO.

    Paired successfully. Access Internet with Phone is checked.

    Username filled in for me. Phone # is #777, modem script Sprint PCS Vision. Show BT status in menu bar. Show Modem status in menu bar. Continue and quit...

    Went to modem icon in menu bar. Selected connect, modem error after about 30sec. No connection!

    OK, after turning on and off BT on the treo and MBP, I can dial in now. It really seems as though it is touch and go. Sometimes working, sometimes not.

    DELETING EVERYTHING and trying again.

    Second time around everything went pretty smooth. I am connected right now via PAM using BT.

    I've attached some images of my settings along with a shot of my speed to speakeasy through DSLreports.

    It is running about 270k or so dload with a mere 30-40k upload. But it is all wireless. Just got a disconnect after writing that sentence...hit connect in the modem bar and back online.

    I find that if it hangs for a while when connecting, hitting disconnect and connect again seems to work for me.
    Attached Images Attached Images
  18. #18  
    Even at 270k it feels pretty zippy.
  19. #19  
    As far as I know you can't do mac via usb cable yet. There is an old freeware program that I'll try and post details if it works.
  20.    #20  
    what are you putting in the username and password fields? are you setup for a special laptop data plan?
Page 1 of 4 1234 LastLast

Posting Permissions