Results 1 to 20 of 20
  1.    #1  
    Ok, short history rundown...

    I have an AT&T T650 GSM. When I got it, it was locked. About 3 months ago, I unlocked it using a service on Ebay which worked fine and then I installed the 1.20 ROW with the 1.17 FW (I think). The phone worked fine for awhile, but then started having issues editing contacts and etc. So, about two weeks ago I synced, hard reset it, changed the Tokens so that the most recent Cingular CNB update would install and installed it, no problem. However, now the phone won't work right when getting call waiting calls, it makes an electrical "click" in the phone when on a call and the screen turns off, and I have to reset it occassionally due to multiple clicks when I go in and out of the phone app (which seems to be making the phone slower).

    So, what I'm trying to do now is put the 1.20 ROW/ENA back on it. But, when I run the update, it freezes on the "Updating Treo ROM" screen. I hit the center button, and it says it was unable to update it. The help section indicates this is caused by some ROM file in use. So, I performed another hard reset, created a "temp" user name in Palm Desktop and deleted all of the others and then ran the update again, but it keeps freezing at the ROM Update screen. Does anyone know how I can get around this? Thanks.
  2.    #2  
    Ok well I changed the Token to say CNG instead of ROW and changed the version to 1.15 instead of 1.17 and the CNG updater was able to complete successfully. WTF?
  3. #3  
    So have you decided that you definatly want ENA?
    Just call me Berd.
  4. #4  
    The Reason your having trouble w/ updating to ENA/ROW is the partition size.
    That's why it lets u do the CNG and Not the ENA.
    I'll look, but I think James has a ENA Rom built that keeps your Partition at 7.1.
    Just call me Berd.
  5. #5  
    Just call me Berd.
  6.    #6  
    Well, to be honest, the only real issue I am having right now is call waiting. If I am on a call, and another call comes in, when I select "Answer," it shows both calls as active. And, I am still active with the first call. If I end the call, it hangs up on both and the 2nd caller goes to VM. LOL. Wierd.

    Is there any other stuff that doesn't get installed when the ROM update fails? Or can I just install the ENA and then OK the error, then upload the custom ROM?
  7. #7  
    Quote Originally Posted by wmaudio
    Is there any other stuff that doesn't get installed when the ROM update fails?
    I'm not sure what your asking.
    But if you definatly want to go to ENA, you need to decide if you want the 8.4 Rom Partition or the 7.1.
    If you want your phone to have ENA, w/ the 7.1 Partition, then just run the Rom that I linked as is. (SD Method)
    After you see everything is okay, (the way you want it) then use the RomTool to Customize.
    You Will Not be able to run the Official ENA as u sit right now, even if you change the Tokens. The Official ENA needs a 8.4 Partition and The RomTool Can't Re-Partition.
    The Only way you are going to be able to Run the Official ENA, is to do the SD method w/ either an older Sd Rom (1.23 Row) or after you Run James Rom that I linked, and then Run an ENA that has a 8.4 partition.
    Just call me Berd.
  8.    #8  
    Thanks, berdinkerdickle. That worked. Now all I have to do is figure out my issue with call waiting.
  9. #9  
    Now, I'm not sure if you know this or not.
    But If I were you, I would stay w/ the ENA. and the 7.1 partition.
    Running the Official Updater, or Sd Method, has Risks.
    From now on, just Customize the Rom You have w/ the RomTool.
    Just call me Berd.
  10.    #10  
    Yeah, that's what I'm going to do. You wouldn't know anything about this call waiting issue would you? I posted it "over there" at:
  11. #11  
    I just did a search:
    Not sure how to help with that.
    Just call me Berd.
  12.    #12  
    Yeah, I did that search too. None of them have this issue.
  13. #13  

    Hope you find it.
    Just call me Berd.
  14.    #14  
    I tried to run the official ENA to try to fix this and it still won't install lol.
  15. #15  
    The Official wont run w/ a 7.1 partition.
    want me to find an SD ENA w/ the 8.4 partition?
    Just call me Berd.
  16. #16  
    Just call me Berd.
  17.    #17  
    Naw, that's okay. I mean, it really doesn't matter. I think maybe what's causing the call waiting issue though is the phone app overlay hack that makes it ignore the sim's request to hide the Show Networks option. I need to restore that back.
  18. #18  
    hey berdinkerdickle,
    Is that first Rom you posted a 7.1mb partitioned ENA? I'm running a custom 1.20 ENA rom but still have extra space and want to know if I run this using the SD method, I'll have the 1.20 ENA 7.1mb ROM? Then I just need to use the RomTool to cusomize again?
  19. #19  
    rkub, Yes it is.
    Just call me Berd.
  20. boris1's Avatar
    4 Posts
    Global Posts
    5 Global Posts

    Does having a 7.1 Mb rom partition vs the 8.4 cut down your RAM by 1.3 Mb? Or does the amount of RAM free on my 650 stay constant independent of my ROM? Thanks.

Posting Permissions