Results 1 to 3 of 3
  1.    #1  
    Help someone!

    I have a treo 650 (cingular) and have been using VersaMail without problems. I have a Mac. I had 3 accounts and decided recently to delete 2 of them. I decided this was a mistake and tried to re-add them. I was able to add one but when I tried to add the 3rd one I got the following message "All accounts are in use. Deleted accounts can be re-used after performing a HotSync. Make sure the VersaMail conduit is turned on and not set to do nothing". I think this is a Mac compatability issue since I have no way to change my condiuts on the computer.

    Help please.

  2. #2  

    Anyone have a solution for this problem?

    have 2-3 versamail accounts
    have deleted 5-6 unused / unwanted accounts

    Versamail will not allow the addition of new accounts unless the old accounts are "synched" (into archive or something like that)

    Have a mac, and no versamail conduit

    Is there anyway to delete these accounts from RAM using Filez or something like that? TIA

  3. SoCal Cal's Avatar
    29 Posts
    Global Posts
    33 Global Posts
    If you don't care about the accounts or messages in the treo, delete all files that begin with MM, MultiMail and Versamail. Some will be protected databases, but you can try deleting those using the "Delete" command in the "App" menu. Good luck!

Posting Permissions