Page 4 of 4 FirstFirst 1234
Results 61 to 65 of 65
  1. #61  
    It looks like it's either a driver problem or port configuration problem.

    I'm experiencing the same thing with no solution.
  2. #62  
    I also have the belkin f8t001 v2 adapter & the 1.4.2 build 10 drivers, I couldn't get to the "Bluetooth Configuration" screen, because the desktop icon "My Bluetooth Places" didn't work. And I also got the ominous "port is in use by..." message.

    XP with SP2 was not allowing the belkin bluetooth usb dongle to load drivers, very frustrating.

    Google this (it's on the belkin UK site) XPServicePack2andF8T001v2orF8T003v2.pdf

    restarted, set it up and it works great now, hope this helps, good luck,

  3. #63  
    I also get the message "Unable to initiate Hotsync operation because the port is in use by another application".

    It took a few days to diagnose. The Dell Bluetooth software does not support enough profiles to allow BT synching using the internal BT radio. I updated the driver and still no luck. I purchased a USB BT adapter (IOGear) and installed the software that came with it. It installed a non-Microsoft BT stack, and works like a charm.
  4. #64  
    I had the same difficulty but finally got it to HotSync on my TREO 700p and
    Hp-nc6320 Laptop. Here are the steps to get it operational:

    1. Confirm the Bluetooth driver(s) are updated Control/System/Device Manager - update the drivers. If the Bluetooth is working it will turn Blue when TREO’s is active.

    2. Click on Bluetooth in the PC tray and select Modify Configuration - go to the Bluetooth Local Service tab add/or set a Bluetooth Serial Port to COM10. Note if more the one Bluetooth Serial Port appears delete it so just one is showing.

    3. Set all Bluetooth features to Auto Startup and non-secure (you can change these later if desired - this makes it easy to get going for now).

    4. Click on the Client Tab and repeat this. Note: Delete any Bluetooth Serial Port if one is showing in the Client Tab.

    5. Next Set the Local Service Tab/ActiveSync to Com14 by highlighting it and selecting properties.

    6. Close the Bluetooth Configuration panel.

    7. click Bluetooth Places\My Device - this displays all of the Services found in the Local Service Tab along with Properties.

    8. Disable everything except My ActiveSync, My File Transfer, My Pim Synchronization by right clicking on each available Service for the time being. (Most importantly disable the Headset Services - this can cause the port error!).

    9. Open HotSync on the PC and set only Local (and click Setup/Local Tab set the Local port to 14COM). Note this TREO’s Com port must match the ActiveSync port number.

    TREO Bluetooth Setup:
    10. Make sure the Treo Bluetooth is ON.

    11. On the Treo 700p click Bluetooth and confirm the PC shows up with a key symbol. If not, select My Bluetooth / View Devices in Range. Highlight the device (phone icon) - this will bring up the Establishing Pairing found the My Bluetooth Task panel. Set to Bluetooth Pin code to: 0000 - If the PC Bluetooth radio is functioning this will cause the Treo to bring up a screen to enter the Pair Device code - enter: 0000 .

    12. Press the Next button on each Treo's Bluetooth setup screens to finally activate the HotSync.

    13. If you still get the HotSync port error then reboot the PC - it should then be able to sync once you press HotSync on the TREO.

    I didn't cover all the options for each device setup window but these efforts got my TREO 700p to HotSync with the laptop's Bluetooth radio.
    Last edited by gadgetman08; 10/25/2008 at 12:28 AM.
  5. IBall's Avatar
    81 Posts
    Global Posts
    103 Global Posts
    OK, so reading this thread got me motivated to try to setup my own BT hotsync, using a dongle, but I wasn't able to pull it off completely. When I go into the BT settings, I have the option of creating a new port for an incoming device. I then go to the setup under the Hotsync Manager to confirm it's using the same port (it usually is), so I started at COM 5. Then I hotsync, and it works.... once. When I attempt a second one, I get the same message as everyone else saying "Unable to initiate HotSync operation because the port is in use by another application". The funny thing is, if I *remove* that port, add another one (the pc just keeps counting upwards by one for each port, so the next would be COM 6). I can then Sync the treo, ONE TIME on the newly assigned port calibrated with the HotSync Manager, with all subsequent attempts ending with just the error message, and on and on the pattern goes. What am I missing?
Page 4 of 4 FirstFirst 1234

Posting Permissions