Results 1 to 2 of 2
  1.    #1  
    I was trying to help out the guy at the Cingular store (shouldn't that be the other way around) by giving him TCPMP off my Treo. He didn't quite understand the issue with the plugins to play mp4 and get the audio, so I figured I would just beam him mine. I tried about 10 different ways, but I can't get it to recognize the AAC plugin. It will play a MP4 video, but no sound. I tried just a simple beam, which I think did actually send the plugins. No go. Tried using FileZ to just send the plugins again. No go. Tried deleting everything, then using FileZ to send the player and all plugins. No go. It keeps saying that the AAC was removed from the official package and what not, or says the plugin isn't supported. I tried moving the plugins to his SD card and setting it to look for them there, but then realized he didn't have any movies on his card so it didn't really matter.

    Anyway, it just won't work. I don't get it, because it works on my phone just fine. Any thoughts?
  2. #2  
    I too have found beaming a huge 2MB app such as TCPMP to be very dicey. I have given up trying to beam such a program for the same reason you described, especially because there are over a dozen associated files to go with it.

    Another possibility for the future is this:

    Copy the entire TCPMP file to your SD card

    Stick you SD card into the other person's Treo

    Copy the TCPMP file(s) from Card to Device on the other guy's Treo

    Just an idea.
    Sprint 755p, 700p, 650 - I am not a geek! Really!

Posting Permissions