Results 1 to 6 of 6
  1.    #1  
    OK, i just put the CD in again, where exactly will I find Docs to go and anything else?

    The folder on the Mac is empty, when i run the installer in it it says that it is ready to put new apps on the handheld and to sync it. Nothing happens???

    I see nothing on the CD when i try to browse it.... HELP - what am I "missing"????
  2. #2  
    On my CD, I have and English folder, a Espanol folder , and an installer package. Under the English folder, there is Documentation and Essential Software, under Essential, there is all the "other apps".
  3.    #3  
    Mine is blank/empty inside of the English folder. That was what was odd to me - WHY was it empty?!?!

    Guess i'll try it on another computer and double check.... LOL, figures!

  4.    #4  
    OK, rebooted the machine and it worked on it. Whew.... no visit back to the store to get a different disk!

  5. #5  
    I've rebooted but I'm having the same issue with my install CD on my Powerbook g4.

    Is there any way I might be able to get you to send the install CD english items somehow? (everything was on there via PC but I sync using my powerbook...)

    p.s. I don't even get folders. the CD image is there, but when clicked on, there is nothing on the disc. No folders no install pkg, not even any PC items.
    Last edited by snowbutterfly; 05/28/2006 at 11:56 PM. Reason: (added extra info)
  6. #6  
    Treo Mac install CD
    get it here

    look for the folder called Handspring

Posting Permissions