Results 1 to 5 of 5
  1.    #1  
    I just got a new charger/sync cable and also a new computer....when I plug the cable in the responce is Com 1 port not available...what am I missing
  2. #2  
    Probably nothing. #1 it may not exist & #2, another program may be using it. Take a look at the Setup option in hotsync and see what it says, then come back for more. Ben
  3. #3  
    My com1 port is not available either, but Hotsync still thinks there is a com1. When I right click the Hotsync icon and go to setup to try and change the "local" port, Hotsync freezes and I have to reboot the computer. Is there another way I can change the "local" port?

    BTW I've tried everything. I uninstalled all of the bluetooth ports and reinstalled them but com1 didnt appear. I've tried uninstalling Hotsync and reinstalling it. None of these worked.

    Last edited by treo31; 05/31/2006 at 12:28 PM.
  4. #4  
    From the hotsync icon in the task bar, right click and go to Setup. From there take a look at the "local" tab and see what the value is there. Mine is set to "4" and the modem is set to "3." It should be a matter of finding a working value here. I have never experienced any difficulty with it freezing. Pilot Install works, Palm File Browser, et cetera, they are all set to point to the same port and that is the one specified in the hot sync set up. Ben
  5. #5  
    Yeah that's my problem. I can't even access the local tab because it the program freezes when I click on the tab. The reason why I think it freezes is because it's set on com1 and I already uninstalled com1. The error message that pops up is, "com1 unavailable" and I will be notified when it will be available.

Posting Permissions