Results 1 to 4 of 4
  1.    #1  
    Hi guys! I'm new here I hope you can help me with my dilema.

    I have not hotsync for a month, so when I tried it last night, this message appeared on my treo...

    "The connection between your device and the desktop could not be established. Please check your setup and try again."

    I tried unplugging/plugging the cable and also tried restarting my PC but nothing worked!

    Pls help me
  2. #2  
    sometimes my phone does that, a way to resolve the problem at least for me is , tap the hotsync button on the phone and as the phone is looking for the pc to sync i unplug the cable from the phone and plug it back in right away , the pc at this moment seems to recognize the phone and synching starts, this only happens once in a while
  3. #3  
    Wow, it has been a long time since I posted, great to see a bunch of you still around!

    I have had this problem a few times. Sometimes it was another program conflicting with the COM port. Most of the time, I just reset the Treo (either pull the battery or press the button, DO NOT do a hard reset for this!!) and it fixes it.
    Palm IIIxe --> Palm 505 --> Kyocera 6035 --> Treo 650 --> Treo 700wx
  4. #4  
    I've been having the same problem and I tried the soft reset, but with no luck. Any other ideas?

Posting Permissions