Results 1 to 9 of 9
  1.    #1  
    the mic on my Altec Lansing inMotion iMT1 does not work. When i go on the cradle no one can hear anything. I dont know if its a problem with treo or iMT1. I used to have volume care installed. I dont know if that caused a software issue. anyone know a fix?
    Last edited by kill_Dano; 05/13/2006 at 02:48 PM.
  2.    #2  
    i did a hard reset and still isn't working, so its not a problem with any software
    Last edited by kill_Dano; 05/16/2006 at 02:52 PM.
  3.    #3  
    emailed altec langsing twice and they just ignored me. bad customer service
  4. ink883's Avatar
    872 Posts
    Global Posts
    883 Global Posts
    Has the mic worked before?
    Visor --> Visor Platinum --> Treo 300 --> Treo 600 --> Treo 650 --> Treo 700p --> Treo 755p --> Treo 800w --> Palm Pre
  5.    #5  
    yes it worked for a while.
  6.    #6  
    I now have a 700p and still have the same issue so its not a treo hardware problem
  7. #7  
    I have contacted Altec Lansing before re: the 700w and they have told me that they won't be compatible until this summer because of firmware issues. They were unable to provide information beyond that and I don't know if its relevant if you have a 700p.
  8.    #8  
    The manual on the site lists the 700p as compatible.
  9. #9  
    I just bought one and on one of the reviews I read it says that you need to setup the speakers in phone mode before using it with the speakerphone or the mic won't work.

    A somewhat annoying quirk of the iMT1 is that you have to remember to set it to phone mode before placing a call, otherwise the caller won't be able to hear your voice due to the muted mic (it's easy to forget to so do).

Posting Permissions