Results 1 to 7 of 7
  1.    #1  
    Hi Marc,
    Thanks for the update but still a small problem with signatures.

    If I don't have a signature for an imap account, and I send an email, it's inserting the letter 'e' as the signature.
    This only happens if I compose an emaill and send it, not if I compose, save to drafts, then send.

    If I do have a signature, it sends without a problem.
    If I have a signature and save as draft, when I open the draft email the first letter of the signature is lost IF I don't type anything into the body of the email.
  2. #2  
    Albertb, I just tried composing an e-mail with my IMAP account (no signature associated) and could not reproduce your problem.
  3. #3  
    I'm getting the "e" as well.
  4. #4  
    Have you tried the latest beta RC15?
  5.    #5  
    still appears in beta RC15
  6. #6  
    Hi Marc-- I have a different signature issue to report.

    If I create a new email, but type nothing into the message body before being interrupted and saving the new message as draft, the message in the Draft folder contains my Signature except the first letter has been deleted?!?!? Happens in all types of accounts POP, IMAP, OWA.

    However, if there is even one letter in the message body before saving it as draft, the saved draft message is completely fine including the sig. (First letter of message is NOT deleted).

    Another way to counter for this is to add a line break into the signature form before your actual signature. I've done that now for my Business account to prevent outbound messages from closing with "ohn G......, Typo Master!!!"

    Is this happening to others? Any reason why this would happen.

    John G
  7. #7  
    Have you tried the beta?


Posting Permissions